Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Problem with audio timeline

Community Beginner ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

Good morning.

Is anyone know why my timeline looks like this, and how to change it:

TpvwA2eb7YdFtucDededeq3W89aQDakxpAOP3SrzMUaAJceoFIRkzoByNcJrcujR

There is normally voice.
Greetings

TOPICS
Audio, Editing, Error or problem

Views

93

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

Hiya.

 

That is telling me one of 2 things:

1 - the audio waveform has not yet been drawn - how long have you waited?

2 - The audio file in the video is silent

Can I see the project file please?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

1.  have waited about one day.

2. |There is my voice.

File is in attachment

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

Try Render Audio.

Or check Preferences for Automatic Audio Waveform Generation

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

 


@Ann Bens wrote:

Try Render Audio.

Or check Preferences for Automatic Audio Waveform Generation


 Where I can find it? I see only render and replace.

 

Likes

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

You could try this option:

 

show audio waveform 3.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

Thank you but this opion is marked. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

The project file without the source material is not much help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

With source material 🙂

 

One of the files I couldn't add becauase is too big.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

quote

With source material 🙂

 

One of the files I couldn't add becauase is too big.


By @Kamil5FB8

 

Both works here but one of them has very low audio.

 

If you don´t see audio waveforms, select the files and go to Clip > Generate Audio Waveforms. To always have them generated, make sure that Automatic audio waveform generation is enabled in Edit > Preferences > Audio. (It is enabled by default)

 

Averdahl_0-1637675628526.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

LATEST

Yes getting waveforms here but some are low level:

Waveforms.png

Try right clicking on the clip and select 'audio gain' then normalise to -1db to see if the waveform appears.

normalise.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines