Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Program and source monitor goes black when adjusting Ultra Key

Community Beginner ,
Nov 06, 2016 Nov 06, 2016

Copy link to clipboard

Copied

Hello forum members,

I have a nested sequence with multicamera enabled on the timeline.  I am keying a green screen using the "Ultra Key" effect.  After a few minutes of adjusting the key the program monitor goes black.  If I double click on the edit, the source monitor is black also.  I can scrub the timeline in the sequence and/or the program monitor and hear audio but no video displays at all.  Even if I "undo" all edits and adjustments, no video displays in source monitor or program monitor.  The only way to get video to display again is to restart Adobe Premiere.  But as soon as I get started adjusting the Ultra Key, all video disappears.

Here are things I have done in an attempt to remedy this issue:

1.  Cleared media cache

2.  Reset preferences

3.  I was running "Premiere Pro CC 2015.3" updated to "Premiere Pro CC 2017"

4.  Checked for an update to my GPU but there is none though Invidia is offering a "gaming driver"

None of the above solved the problem.

The following did however yield partial solutions:

A.  Under "project settings", "general", "Video Rendering and Playback" select "Mercury Playback Engine Software Only".  This works but defeats the whole purpose of having a CUDA enabled GPU.

B.  Use another key effect.

C.  Use "After Effects"

I have seen this issue in forums, blogs and videos dating back to July and before.  People have sent "bug fixes" to Adobe concerning this.  The Ultra key effect is one of the most useful tools in Premiere but this issue was missed in the PP CC 2017 update and the update prior to it.

Does anyone have a complete solution to the issue I am having with the Ultra Key effect in Adobe Premiere Pro CC 2015.3 or Premiere Pro CC 2017?

Many thanks to anyone who can shed some light upon this issue.

Jerald

Tech Specs:

Intel Core i7-6850K

64 GB RAM

Windows 10 Pro 64-bit

NVIDIA GeForce GTX 1080

NVMe Toshiba RD400 (OS and programs)

Samsung SSD 850 EVO 500GB (Source files)

SanDisk SSD 512GB (Media Cache)

Western Digital Black 2TB HD (Render and Storage)

Views

2.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jan 19, 2017 Jan 19, 2017
This issue should now be resolved with the 11.0.2 update that was released today.

Likes

Translate

Translate
Enthusiast ,
Nov 06, 2016 Nov 06, 2016

Copy link to clipboard

Copied

Hello Jerald,

Others are having black screen/GPU issues as well.

Premiere Pro CC 2017 - iMac 27" 5K Retina - GPU Problems

Looks like thumbs down for CC 2017

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Nov 06, 2016 Nov 06, 2016

Copy link to clipboard

Copied

There is a bug in Ultra Key, have to wait for the fix in the next release.

Muhannad,

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Nov 07, 2016 Nov 07, 2016

Copy link to clipboard

Copied

Muhannad,

This problem existed many many months before this most recent release.  What makes you think Adobe will finally decide to fix it in the NEXT release? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 07, 2016 Nov 07, 2016

Copy link to clipboard

Copied

Ultra Key should have been fixed in the 2017 release.

Do you have the same issue in a new project?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Nov 07, 2016 Nov 07, 2016

Copy link to clipboard

Copied

I'm not planning on updating to the 2017 release until I see some evidence that the Ultra Key bug, which has crippled my keying productivity, has been fixed. 

The original post on this thread describes the same symptoms with the same inadequate work-arounds.  Have you seen others report that the problem is fixed?  I've looked, but haven't found any.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 07, 2016 Nov 07, 2016

Copy link to clipboard

Copied

Just tested it: Choke is ok but Soften still makes the screen go black in 2017.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Nov 07, 2016 Nov 07, 2016

Copy link to clipboard

Copied

Yep, that's how it's been for me for months.  As soon as I adjust Soften the display driver crashes. 

Learning it's not been fixed is quite discouraging.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 07, 2016 Nov 07, 2016

Copy link to clipboard

Copied

I get this black monitor too. I happens after a while in the editing sessions for no special reason. I dont use Ultra Key effects. The source monitor is black also.

I updated to new Cuda firmware today nov 7th, but it did not change anything unfortunately. When I restart the app the monitors is up, but goes black again after a couple of minutes or sometimes some hours

I have had this issue for at least a year.

Mac 10.12.1

Nvidia geforce gtx 980

PP 2017

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 07, 2016 Nov 07, 2016

Copy link to clipboard

Copied

I wasted untold hours with Ultra-Key with the same issues. I had to rollback 2017 so can't answer for that. My workaround (which still crashed AE sometimes as well  and was more than frustrating) was to Replace with an AE Comp and use KeyLight and SImple Choker. My green screened images looked much better than with Ultra-key. It took a while to render\export but the results worked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 08, 2016 Nov 08, 2016

Copy link to clipboard

Copied

Today was a day without cuda problems. Worked with the same project and the same sequences as I had problems with in the past, but today everything went well. No prefs has been changed, apart from changing back from the open cl to CUDA.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Nov 18, 2016 Nov 18, 2016

Copy link to clipboard

Copied

If you had a day where you were able to use soften without killing your display driver I would love to know what you did/what your setup is.  It still kills my program and source monitor within Premiere when I so much as adjust soften by 1%.  I'm running Windows 10, latest update of Premiere 2017, and latest NVidia driver (372.90). 

dynamic linking to AE and using keylight is not a valid option for me because playback of dynamic linked clips in Premiere stutters and lurches and is essentially unwatchable.  I'd rather have the full functionality of Ultra Key as I used to have.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 18, 2016 Nov 18, 2016

Copy link to clipboard

Copied

I have not been able to do any adjustments of the Ultra Key without

crashing the driver in either CC 2015.3, 2015.4 or 2017. The only time it

does not crash is if I turn "Video Rendering and Playback" to "Mercury

Playback Engine Software Only", which of course, defeats the purpose of

purchasing a CUDA enabled GPU.

On Fri, Nov 18, 2016 at 8:22 AM, Matt Young <forums_noreply@adobe.com>

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 18, 2016 Nov 18, 2016

Copy link to clipboard

Copied

Ultra Key fixed in 11.0.1

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Nov 18, 2016 Nov 18, 2016

Copy link to clipboard

Copied

I updated to 11.0.1 today and tested the Soften capabilities of Ultra Key.  It still crashes the video driver within Premiere Pro exactly as it has since last June with 2015.3.

I repeat:  Ultra Key is NOT fixed with Premiere Pro 2017.0.1

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 18, 2016 Nov 18, 2016

Copy link to clipboard

Copied

Sorry you are right its not fixed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 28, 2016 Nov 28, 2016

Copy link to clipboard

Copied

Could everyone please try this with the latest NVIDIA drivers? I am no longer able to reproduce this issue with CC 2017 (or 2017.0.1) on Windows 10 using Quadro 5000 with 375.63 drivers. Another team member was also not able to reproduce on an M6000 with 375.63 drivers.

Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 28, 2016 Nov 28, 2016

Copy link to clipboard

Copied

We have received confirmation that this issue still occurs for some folks, so it is undergoing further investigation. Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 01, 2016 Dec 01, 2016

Copy link to clipboard

Copied

Latest nvidia driver and premiere cc stills blacks out monitor. Mac os 10.12.1, Geforce gtx 980

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 11, 2016 Dec 11, 2016

Copy link to clipboard

Copied

I have the same problem.  Video disappears when I use UltraKey in Premier Pro.  I also get errors when trying to Encode with CUDA GPU, so I can only do Encoding/Rendering with Software (so a 10 minute video takes 12 hours rather than ~40 mins!!! UGH!!!).

I have a SurfaceBook i7, Win10, max SurfBook memory, 500Gig HD. 

Uses the built-in NVIDIA GPU with 8-9Gig Ram and with most up-to-date driver.

Only had intermittent problems with UltraKey before upgrading to Premier Pro 2017.

Now, I can't do anything with UltraKey. 

Hard to create cool greenscreen youtube videos without this working.  Is there a fix coming?

Should I rollback to previous Premier Pro version and ditch the new PP 2017?

Thanks!  Let me know!

-Roy

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jan 06, 2017 Jan 06, 2017

Copy link to clipboard

Copied

A bit more related information: 

I've been having this same problem since Spring of 2016.  I run Windows 10 with a Quadro K2200 driver version 21.21.13.7290.

Just discovered that a colleague also on Windows 10 with a Quadro K2200, but with driver version 9.18.13.4803 does NOT have the video driver crash problem when using the soften parameter of Ultra Key. 

I'm about to roll back my NVidia driver a couple years to see what happens.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 19, 2017 Jan 19, 2017

Copy link to clipboard

Copied

This issue should now be resolved with the 11.0.2 update that was released today.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jan 19, 2017 Jan 19, 2017

Copy link to clipboard

Copied

I don't see it listed here. Is there a more comprehensive list of fixes?

Premiere Pro 11.0.2 update | Creative Cloud blog by Adobe

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 19, 2017 Jan 19, 2017

Copy link to clipboard

Copied

List is usually not complete but is your issue now fixed?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jan 20, 2017 Jan 20, 2017

Copy link to clipboard

Copied

Just updated, and Ultra Key is now working correctly. the only issue I've noticed is the age old problem of having to rename the media folders to enable some AVCHD clips to be seen. Other than that. it looks good.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2