Proxies are showing up as the wrong size (squashed vertically)

Explorer ,
Oct 22, 2018 Oct 22, 2018

Copy link to clipboard

Copied

I just found out about the proxy workflow, so I followed a tutorial yesterday that showed me how to create a proxy preset and then an ingest file, which also added in a watermark so I could tell when I was working with the proxies.

My footage is all 1920x1080, some mts, some .mov. Some is 59fps and some 30. I've read that I can't transcode the 59fps to 30 because it will slow it down, and this is all interview footage which has audio. So I tried to keep the same frame rate as the original and used a Cineform codec with 1280x720 quality 1, and the watermark (image overlay) added. But it keeps changing the size to 1280x853.

All of the proxies it made with this preset are squashed vertically and have black bars above and below, and they're bigger than my originals.

What are the format, preset and codec settings to use for this type of footage on a mac so it can be the same width and height as my original, but smaller and easy to run in a proxy workflow? I've read that the H264 preset is too hard on the computer as well for proxies. So I'm not even sure which format to start with - Quicktime? I'd really like to have the watermark ability on these proxies.

thanks for your help.

Views

4.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Nov 09, 2018 Nov 09, 2018
The frame size setting to 1280x853 may be due to starting with a frame size with a different aspect ratio. In the Export Settings Video tab, you could try clicking Match Source button (which should set to 1920x1080 if that was your source clips) and then type in 1280 for Width. If that still results in 1280x853, you can click the chain link icon to the right of Width & Height (tooltip is "Select to maintain the frame aspect ratio while resizing.") to no longer force maintaining frame size ratio ...

Likes

Translate

Translate
Adobe Employee ,
Nov 09, 2018 Nov 09, 2018

Copy link to clipboard

Copied

The frame size setting to 1280x853 may be due to starting with a frame size with a different aspect ratio. In the Export Settings Video tab, you could try clicking Match Source button (which should set to 1920x1080 if that was your source clips) and then type in 1280 for Width. If that still results in 1280x853, you can click the chain link icon to the right of Width & Height (tooltip is "Select to maintain the frame aspect ratio while resizing.") to no longer force maintaining frame size ratio and then type in 1280 for Width and 720 for Height.

It's a challenging balance game to create Proxies that are very small in size, yet have good quality and good performance. H.264 can get you good quality and small frame size, but the compression required to do so is not very performant. Going with something like QuickTime GoPro CineForm - Mac & Windows, Apple ProRes 422 (Proxy) - Mac or DNxHR/HD QuickTime or MXF - Mac & Windows can get you good quality and performance, but will be larger than H.264 clips.

I would recommend some investigation using CineForm or ProRes or DNxHR with smaller frame sizes to find the best balance for your workflow. These codecs have good quality, so you might be able to go smaller than 1280x720 frame size to get the file size smaller, keep good performance with hopefully acceptable quality.

It is that or get more storage to accommodate the CineForm/ProRes/DnxHR Proxies.

Hope this helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 11, 2018 Nov 11, 2018

Copy link to clipboard

Copied

Thanks for taking the time to answer this, I appreciate it.

I found that when I converted to a .mov file rather than using mp4 before making the proxy, it didn't make them a different width. I'm not sure if that's the right answer, but it seems to work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2022 Jan 24, 2022

Copy link to clipboard

Copied

Have the same problem, except editing vertical, 9x16 video. Proxy file exports in the correct aspect and resolution when played in any other program, it's just Adobe Premiere misinterprets it completely.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 25, 2022 Jan 25, 2022

Copy link to clipboard

Copied

After several attemtps creating different proxies with a reduced resolution, I circumvented the Adobe proxy method and just exported the same media using ProRes 422 Proxy and kept the resolution intact. Massive file. Reattached it as a proxy, exact same result: squished proxy. Plays fine in any player.

 

On a hunch, I decided to just dump the proxy files directly into the project, and into the timeline. They look perfect. This error has nothing to do with encoding, it's just a preview glitch within the program.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 05, 2022 Mar 05, 2022

Copy link to clipboard

Copied

Hello, I have exactly the same problem.

I am working on a DJI action 2 file in mp4. When I create a proxy with premiere pro, during the preview it is compressed with black bands on the sides. This makes it impossible to use this method.

My solution for the moment is to right click "replace media" using the proxy.

If adobe can fix this error, that would be great!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 28, 2022 May 28, 2022

Copy link to clipboard

Copied

LATEST

I had the same problem when working with vertical video. I have found a work around. Create proxies as normal, when they show up squashed simply go the effects control panel and untick "uniform scale, under the motion tab.

 

eg with proxy toggled off my 4k file when scaled out to see the full frame was 34%. I uncheck uniform scale and the width imediately defaults to 100%. This fixes it. If you needed to scale your footage up/ zoom in and then keyframe this would be a different story and could get complicated. At least for basic cuts this will work until the bug is fixed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines