Proxies - no automatic relink i 2022-update.

Community Beginner ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

Hey everyone

 

When i try to use the "Relink others automatically"-function with "Media Start" under "Attach proxies" it's doesn't seem to work.

So i'm stucked with relinking every clip individually...

 

Worked fine with the 2021-version.

 

Anyone else have the same problem or have the solution for it?

 

 

TOPICS
Error or problem , Formats

Views

1.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 18, 2021 Dec 18, 2021

Copy link to clipboard

Copied

Yes! This worked for me with the Sony A7S3 proxies, thank you. Makes sense now.. Canon C300 proxies only had the additional "_P" at the end of the filename (and changing this to _Proxy works), whereas Sony proxies have "S03" at the end. I was assuming it just needed "_Proxy" at the end but it's a bit more specific than that- it needs to be "_Proxy" at the end of the original file name only, so Rename/Replace S03 is the way to go with that.

 

Cheers!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 22, 2022 Mar 22, 2022

Copy link to clipboard

Copied

I have a C300 and this solution doesn't work for me. I've renamed the proxy files with the exact same name as the video file(.CRM) and it still doesn't work. I have the link the proxy files one by one. I'm working on a doc, there's over a thousand files.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 28, 2022 Apr 28, 2022

Copy link to clipboard

Copied

Thank you Robbie ! Great issue for this problem ! It works well

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 29, 2022 Apr 29, 2022

Copy link to clipboard

Copied

This worked for me! Thankyou

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 29, 2021 Dec 29, 2021

Copy link to clipboard

Copied

I am having the same problem. Proxies are named the same and have the same extensions as the original clips. It doesen't matter what parameter I try to play with in the autolink dialogue box but it simply doesen't work! Had no issues on previous versions of premiere using the exact same workflow. Really hope this gets fixed soon!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 29, 2021 Dec 29, 2021

Copy link to clipboard

Copied

just to make sure, are you able to relink individual proxies?   Are the camera original files from the same camera that worked properly in the previous version of Premiere?   As a workaround, if you didn't delete the previous version, you might try relinking the proxies in that previous version of premiere and then and then import that project into the project in the latest version of premeire and see if the proxies stay linked...    If you did delete the previous version, you can reinstall it...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 29, 2021 Dec 29, 2021

Copy link to clipboard

Copied

Thanks for the reply! I am able to relink individual proxies, and yes the camera I've used is the exact same. I will surely try your workaround. Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 02, 2022 Apr 02, 2022

Copy link to clipboard

Copied

hey all, after pulling hair out over this one, I'm pretty sure I've found a workaround:

- uncheck "file extension" before attempting to search and relink --> this seems to auto-relink just fine. Which makes me think it's a premiere bug in filename extensions or something in that area

 

I'd imagine the workaround of saving the project for 2021 and relinking in 2021 before opening in 2022 would work too,  since I've never seen this in the 2021 version, but this new trick is doing it for me and saving a massive headache. Hope it helps others.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 02, 2022 Apr 02, 2022

Copy link to clipboard

Copied

thanks for posting your workaround.  Not everyone does that...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 02, 2022 May 02, 2022

Copy link to clipboard

Copied

LATEST

So, after almost 6 months, Adobe has still not fixed this even with the latest update?

Since version 22, Proxy automatic relinking is still not working...

So, I am still stuck at version 15.4.1

 

This is beyong ridiculous, how do they expect us to pay them money and not fix such a major issue?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines