• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Re: Premiere Pro rendering with Intel Arc GPU (strange glitch)

New Here ,
Apr 27, 2024 Apr 27, 2024

Copy link to clipboard

Copied

Yes I have the similar problem I'm using Intel Arc a750 Graphic card

Views

325

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 30, 2024 Apr 30, 2024

Copy link to clipboard

Copied

Hi there,

Sorry for the issue. Could you check if your drivers are up to date? (https://adobe.ly/3JHDOHh). Let us know if installing the drivers helps.

 

This post was created by splitting a comment from an older post

 

Thanks,

Ishan

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 06, 2024 May 06, 2024

Copy link to clipboard

Copied

I'm Also Having Similar Problem, Same GPU A750

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 08, 2024 May 08, 2024

Copy link to clipboard

Copied

LATEST

Do you still see the issue after updating the GPU drivers? Could you share screenshots or screen recordings of the issue? Please let us know if you see the issue while previewing, exporting, or in both instances. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines