• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

reset the starting time code of videos

Contributor ,
Apr 20, 2017 Apr 20, 2017

Copy link to clipboard

Copied

For unknown reasons, the videos we got from our Media department (uses SONY HD camera) has time code starting at 05:24:33:04 instead of 00:00:00:00. It messes up the workflow when editing timecode is based on the starting point 00:00:00:00.

Is there a way to reset the Media Start time of videos to 00:00:00:00?

Thanks,

Views

5.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Apr 20, 2017 Apr 20, 2017

Right click the clips in the bin and choose the Timecode tab.

Likes

Translate

Translate
LEGEND ,
Apr 20, 2017 Apr 20, 2017

Copy link to clipboard

Copied

Right click the clips in the bin and choose the Timecode tab.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 12, 2017 Sep 12, 2017

Copy link to clipboard

Copied

When I Right click the clips in the bin and try to  choose the Time  code tab. There is 'NO TIME CODE' Tab in the list that appears ... Am I looking at the right list ? Where is the time code tab?  Thanks You

Off the subject :  there is so much I don't under stand 'Nomenclature ect.' where is a good place to start all over with the destinations right up through the basics.  I've been using Premiere in some form since the 80's and never really learned the ins and outs properly.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 12, 2017 Sep 12, 2017

Copy link to clipboard

Copied

there is so much I don't under stand

Start with that.  Look up the definitions of any words you don't understand.  Don't move on until you have that word properly defined for the context.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

you forgot to mention that the "Timecode" tab is a subset of the "Modify" tab after you right click the clip. Don't be a (removed by the moderator) when people don't understand your directions are missing important information, Jim_Simon.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 28, 2020 Apr 28, 2020

Copy link to clipboard

Copied

I have the opposite question. Time code defaults to 00:00:00:00 and it is grayed out in the Effects tab. I want to distinguish between several sections of a project and start at :01 hour, :02 hour, etc. and I don't want to duplicate time code.  How do I change the start time?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 28, 2020 Apr 28, 2020

Copy link to clipboard

Copied

I may not fully understand what you're trying to do, but you can change the start time of a sequence by right clicking the three bars next to the sequence name and choosing Start Time.

PhillipJoseph_0-1588100079118.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 05, 2022 Oct 05, 2022

Copy link to clipboard

Copied

This served my needs perfectly. I had exported some .srt caption files for social media. The sequences were clipped from longer videos, so their timecode reflected where they were in the original footage. The exported .srt files reflected the timecode instead of zeroing at the start of the sequence. A nightmare to try and correct. Reseting the timeline to 00:00:00 reset the .srt text, and it exported with a zero start. Thanks!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 11, 2020 Sep 11, 2020

Copy link to clipboard

Copied

Select the footage in the project panel > Click on Clip Menu > Choose Modifty > Click on Timecode. A dialogue box would appear. Reset that dialogue box to 00:00:00:00.

Voila.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

This is the ONLY and CORRECT answer to the problem. Thank you very much!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

This needs to be put as the correct answer! Thank you NsHeartBeat.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2022 Nov 01, 2022

Copy link to clipboard

Copied

I need to modiy the timecode on my MP4 videos. However, in the PC version of Premiere Pro CS6, when I click on the Clip Menu > Choose Modify > "Timecode" is grayed out, i.e., not able to select it. This happens with any video that I import into Premiere Pro CS6. Any explanation for this?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 03, 2022 Nov 03, 2022

Copy link to clipboard

Copied

This answer was clearer than the winning one : ) THANKS!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 16, 2022 Nov 16, 2022

Copy link to clipboard

Copied

LATEST

OMG thank you! This worked perfectly.
You can also hover over the clip in the media browser and right click for options.
Modify > Timecode > Select 'Original Timecode'
Modify Clip Screenshot.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines