• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Sequence in timeline appears as a green bar

New Here ,
Mar 20, 2020 Mar 20, 2020

Copy link to clipboard

Copied

Hello, I recently closed a project and reopened it and dragged a previous sequence onto my timeline. Instead of individual clips appearing, the entire range of clips is green. How do I get I return to individual clips?! None of my source files have been moved or deleted. Thanks for the help!

TOPICS
How to , Performance

Views

5.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

LEGEND , Mar 20, 2020 Mar 20, 2020

Click on this button in the timeline to toggle between adding a sequence to the timeline as a single nest or as individual clips:

Sequence as nest or clips toggle.png

MtD

Votes

Translate

Translate
Community Expert , Jul 29, 2021 Jul 29, 2021

Toggle that setting to on then re-drag that file to the timeline. It does not affect items currently on the timeline.

Votes

Translate

Translate
LEGEND ,
Mar 20, 2020 Mar 20, 2020

Copy link to clipboard

Copied

Click on this button in the timeline to toggle between adding a sequence to the timeline as a single nest or as individual clips:

Sequence as nest or clips toggle.png

MtD

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

I'm having the exact same problem but this solution didn't work for me. When I press that button, the sequence remains green. I want it to show individual clips.

Screen Shot 2021-07-29 at 10.36.34 AM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

Toggle that setting to on then re-drag that file to the timeline. It does not affect items currently on the timeline.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

Lifesaver, thank you. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 03, 2023 Jun 03, 2023

Copy link to clipboard

Copied

I'm having the same problem and this solution did not work for me either. I don't know what to do. All the marks I have added to the sequence also tuned upside down?! Any help is greatly appreciated.

 

green sequence.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 03, 2023 Jun 03, 2023

Copy link to clipboard

Copied

Buppha,

 

Look again at Jeff's note above:

https://community.adobe.com/t5/premiere-pro-discussions/sequence-in-timeline-appears-as-a-green-bar/...

 

You must add the sequence after the button is changed.

 

If you add a sequence as a nest (what you have), the sequence markers in that sequence become clip markers in the nested sequence.

 

Stan

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 05, 2023 Jun 05, 2023

Copy link to clipboard

Copied

LATEST

I have already found another way to fix it. Thank you, though, for your help.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 22, 2020 Mar 22, 2020

Copy link to clipboard

Copied

Thank you 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines