Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Several Problems with PP. No audio when rendered, and hovering File Freezes.

Community Beginner ,
Oct 17, 2021 Oct 17, 2021

Copy link to clipboard

Copied

Hello! So I am having a lot of issues in Premiere right now.

I'll start from the beginning so that it's a little more understood.

I rendered out a video in After Effects. Usually I do it in Lossless 100GB Plus. No big deal. I then export the rendered video into PP, everything works. Audio is fine. All good. Or so I thought!

I render it out to be a smaller file size, a MUCH smaller size. It renders out fine, clean. Looks great! Audio works. I had to render it out without adding anything else in PP because hovering over "File" Freezes the program. I don't even have to click it. Ok, well. I go to the Sequence files to the left. Right click > Render. Render finishes. I listen/watch it playback at a 700MB file.

Great! Load it back up into a new sequence with all the others closed. Deleted the Lossless file as it's not needed and to free up space. Watch the playback in preview. Audio is great, video is great! Add in Graphics/effects. Watch back. Everything looks great, just superb!

Render it out. Takes 2 hours. Makes no sense. Stop the render, lower the settings to match previous file size instead of it being 1.2GB. Kinda concerning with my PC setup, but ok. Renders out in 15 minutes.

Listen/watch it. 10s of audio, the rest of the 9 minute video. Nothing. Zero. Nada. Audio is gone. Previous time, 45s of audio was gone too randomly. Went to make sure nothing got muted or deleted. Nope! All good, playback preview sounds and looks great! Render again but with different settings and made sure export video/audio was ticked. Nope.

Opened it up in Media Encoder. Same issue.

 

Also, hovering over File even when there is nothing loaded freezes PP. Wait about a minute and it goes back to normal.

Windows 11 Pro

GTX 1070 TI 8GB
AMD Ryzen 3900x 12 Core

32GB RAM 3600Mhz

 

Software and hardware encoding does the same thing.

 

TOPICS
Crash, Error or problem, Freeze or hang

Views

70

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 20, 2021 Oct 20, 2021

Copy link to clipboard

Copied

What are your export settings?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 20, 2021 Oct 20, 2021

Copy link to clipboard

Copied

LATEST

Any default and custom ones cause that issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines