Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Sony A7S3 Footage performance in Premiere Pro 2022

Explorer ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

I've noticed that preview and scrubbing performance of footage coming from Sony's A7S3 in the new Premiere Pro 2022 is unworkable compared to Premiere Pro 2021. Is this a common issue among users? I've got this issue in new projects but also in old projects that were made without any issues in PP 2021 but are unworkable in PP 2022. I'm on PC (RYZEN 5950x, 128GB RAM, RTX 2080).

 

Anybody experiencing the same issue and a workaround without the need of transcoding?

TOPICS
Editing, Error or problem, Formats

Views

261

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

I have the same. An worse, my colors are way off!!! Project made in PP2021 looks fine, same project in PP2022 looks way too saturated, overly contrasted etc, Not usable. What did you do Adobe! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

By color, the developers have implemented a new function for interpreting the footage into the desired color space. Try this:

Screenshot 2021-10-29 111607.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

Yes! This is it. Cannot thank you enough!!!!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

Always happy to help 🙌

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

Ohhh!! thank you very much for the info !! now yes!! I've been worried all night! Ugh! thank goodness!!! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

Hello. I am experiencing this problem now. When working with material shot on SONY Ps3, stuttering and brakes occur when playing on the timeline. To experiment, press the JKL keyboard shortcuts to play. What will happen???

Here I couldn't stand it:
Premiere v22 laggy timeline. GPU not being used fo... - Adobe Support Community - 12478154

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

Shots Sony As3

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

I have the same exact problem, if anyone can find a workaround PLEASE give some insight.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

you just have to wait for an update 🤷‍:male_sign:

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

I believe you're hitting a bug there, Felix. Can you try a different playback resolution, please? Like Full or 1/4? That is the workaround. You can also try the beta or roll back to 15.x to be free of this situation. Super sorry about this. 

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

I'm working with some A7S3 files and not having any issues at all ... so it's got to be some variable "we" haven't figured out yet. Or perhaps the bug Kevin refers to where when you select less than full quality playback it borks. So 1/2 or 1/4 quality playback are horrendous but 'full' works fine.

 

Yea, hoping this all gets sorted soon.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

My opinion is 1/2 or 1/4 reproduction should fly like a jet plane without a kick in the ass. Sorry for my English. Why it's the other way around is a mystery to me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

In general, I came across a forum where several users said that in the beta version of Pr. playback flies like clockwork and nicknames of stutters and lags. Maybe we are currently working in beta, and the developers are testing the official build. My opinion and I'm not claiming. Why is it worse in the official version than in the beta version.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

Yea, you're right, lower-res playback is supposed to be better. Which is why that issue is already acknowledged as a bug in a couple different threads by Adobe staffers. Definitely a bug.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

LATEST

I'm happy with that. They heard me. Thank you Neil for your cooperation. I'm waiting for an update and I want to admire it. Still, it would be nice for Neil if they handed over to release major updates more often. It's great. I am for the development of the Adobe product

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines