• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Speed / Duration Greyed out can't slow down clips

New Here ,
Dec 26, 2020 Dec 26, 2020

Copy link to clipboard

Copied

Hey there, 

So recently I've had an issue randomly, where I can't access my speed/duration panel everything is greyed out so I'm unable to edit my clips to be slow motion for videos. Does anyone know a fix for this? I've done the hold ALT + Open Premiere to reset preferences, I've checked my settings I don't see anything out of the ordinary. I've tested all of my current project files and I'm having the same issue, now I wasn't having this issue earlier it just randomly happened. 

Speed Duration 1.pngspeed duration 2.png

Someone, please help! 


Addition Information: 

Premiere Version -

 

Working with BRAW Footage 

Computer Specs

Windows 10 

32GB Ram 

2070 Super 
19 10th Generation 

TOPICS
Editing , Error or problem , User interface or workspaces

Views

12.4K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 26, 2020 Dec 26, 2020

Copy link to clipboard

Copied

Sorry I realized I left out some vital information and I don't know how to edit my post 

 

PP Version - 14.7 ( Latest ) 
Clips i'm trying to slow down as normal are 60FPS on a 24FPS timeline. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 26, 2020 Dec 26, 2020

Copy link to clipboard

Copied

Nest the clip and apply the speed/duration to the nest.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 26, 2020 Dec 26, 2020

Copy link to clipboard

Copied

I've tried that, it works but interprets the clip as if it's 24FPS not native 60. 
What I wanna know is why are my regular methods possibly not working? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 26, 2020 Dec 26, 2020

Copy link to clipboard

Copied

Does anyone know a fix for this?

 

Since you are going to slow down the clip i assume that you are not going to save/use the audio since it will be slowed down as well. If that´s the case, click anywhere in the timeline to de-select any selected clips. Then, press and hold the Alt-key on the keyboard while selecting the video portion of the clip. This will only select the video clip and leave the audio out. Then press Ctrl+R and try to change the speed. Did it work?

 

Has it worked before to change the Speed by percentage when using BRAW footage? I have no footage to try on, hence the question. 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 26, 2020 Dec 26, 2020

Copy link to clipboard

Copied

Going to try this method now and Yes it's always worked on BRAW footage I also just tried it with a7 iii footage and im getting the same issue. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 26, 2020 Dec 26, 2020

Copy link to clipboard

Copied

CNTRL + R doesn't even work still greyed out. 

I might uninstall premiere and re-install later tonight, just going to suck to have to re-download all my plugins and effect presets 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 26, 2020 Dec 26, 2020

Copy link to clipboard

Copied

Try changing the speed without the other effect(s) applied and then nest.  Apply the other effects to the nest.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 26, 2020 Dec 26, 2020

Copy link to clipboard

Copied

If that doesn't work, before you uninstall and reinstall:

 

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work,try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site.

If that doesn't work, try creating a new project and import the old one into it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 26, 2020 Dec 26, 2020

Copy link to clipboard

Copied

You might try creating a NEW project and importing the problem clip into it, it might be better to make a copy of the clip (IE: a name you have not used before) and bring that in, and check if it works.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 26, 2020 Dec 26, 2020

Copy link to clipboard

Copied

I just helped someone recently with a similar issue and this fixed it for them.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 30, 2023 Jan 30, 2023

Copy link to clipboard

Copied

Can you please do a walkthrough on how to get it fixed?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 20, 2024 Mar 20, 2024

Copy link to clipboard

Copied

LATEST

I've just had this issue. That box has never, ever, ever been greyed out before. But now it is. Why?

 

Did i "get around" it? Yes, I nested the clip on its own in a nest of itself, on its own, and reversed the nest.

But why should I have to do that? Why should that be the answer?

 

I see the other suggestesions for fixing this problem... "make a whole new file, copy this one clip into there, reverse it, copy it back", "Clear the Cache", and certainly "Reinstall Everything" should never, ever, ever be the solution for this kind of problem.

 

The only solution to this problem is Adobe users should demand that Adobe fix their broken software, and then Adobe make better software. To see community experts not also suggesting this is just so sad. Community shills, morelike.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines