• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Target Bitrate Capped at 60mbps?? Please Help

New Here ,
Jun 23, 2021 Jun 23, 2021

Copy link to clipboard

Copied

Hi, I am having a problem with my exports. I am using the newest 15.2 version of Premier.

I use a GoPro Hero 8 Black (4K 60FPS 100mbps).I Always Export with HEVC (H.265) 3840X2160 VRB 100mbps bit rate, Highest/Slowest Quality. I’ve been using my laptop for editing and encoding for the past year. Works Great! No issues at all! It has Intel i7 8th gen 4 core CPU, with 620 UHD built in graphics. Again, works fine, no problems at all.

I just built a desktop PC to speed things up. I have an AMD 3970X 32 core CPU, ASUS TRX40 Zenith II Extreme Alpha mobo, 64 gigs of RAM, and just got my hands on an Asus TUF O.C. 3090 GPU 😊 Freekin insane BEAST! The editing and rendering process is INCREDIBLE!! 😊 😊

Only problem I’m having, is now when I export, The HEVC (H265) Target Bitrate is limited to only 60 mbps! When I play around with the 5.1 & 5.2 levels, and switch between the Main & High Tier options, it lets me set the target bitrate as high as I want, BUT… It switches to SOFTWARE ENCODING… I would still like to continue using 100mbps while still utilizing Harware Encoding. Is anyone else having this problem?? Export 1.JPGExport issue 2 MAIN Tier Selected.JPGExport issue 3.JPGExport issue 4 with HIGH Tier Selected.JPGMy Main Problem.JPGThis is what happens.JPGutilizing my Hardware Encoding like I always have. Why is the target bitrate capped at 60 mbps!!??  Is there something I am missing here?

 

 

TOPICS
Export

Views

2.8K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 23, 2021 Jun 23, 2021

Copy link to clipboard

Copied

Hi Andrew,

Sorry, but when utilizing Hardware Encoding, you have to abide by certain constraints brought about by Quick Sync technology. Once you exceed those constraints, you are forced to use Software Encoding. My guess is that by pumping up the bitrate, you are doing just that.

 

Thanks,

Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 23, 2021 Jun 23, 2021

Copy link to clipboard

Copied

I know that with my Laptop Being Intel, Quicksync is utilized because the Gpu is basically built into the Cpu. But I wasn't expecting this to be a problem with a 3970X CPU and a 3090 GPU 😞

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 23, 2021 Jun 23, 2021

Copy link to clipboard

Copied

I know that with my Laptop Being Intel, Quicksync is utilized because the Gpu is basically built into the Cpu. But I wasn't expecting this to be a problem with a 3970X CPU and a 3090 GPU 😞

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 21, 2023 Jan 21, 2023

Copy link to clipboard

Copied

I don't think it has anything to do with that, I'm using Hardware encoding and i was able to change the bitrate, all i had to do is in encoding settings change the Teir from Main to High and the bitrate uncapped

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 06, 2021 Oct 06, 2021

Copy link to clipboard

Copied

i have the same problem and i solved by this:

at "Encoding Setting" where you can set Performance to "Hardware Encoding", Tier -> High

then the target bitrate limitation released.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 07, 2021 Oct 07, 2021

Copy link to clipboard

Copied

Looks like there is a display glitch that it switches to Software Encoding but still showing Hardware Encoding.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 17, 2023 Oct 17, 2023

Copy link to clipboard

Copied

LATEST

Ааа, как вы мне помогли 
Работает 100%

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 21, 2023 Jan 21, 2023

Copy link to clipboard

Copied

I've figured it out and came here from reddit with an easy fix.

Go to video > encoder settings (then exporting) > tier > set it to High > go to Bitware Settings and you should see that the slider has been unlocked, now try setting the bitrate you wanted.

 

Btw im not sure if its improtent but i think its now capped at 240.. might be only for me might not just saying.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines