• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Turn OFF playhead jump to the beginning of a marker on click?

Enthusiast ,
Mar 19, 2024 Mar 19, 2024

Copy link to clipboard

Copied

Hi. Is there a way, some item in Premiere Pro 2024.2.1 menu where I can turn off playhead jumping to the beginning of an extended marker on the timeline upon clicking it? I use extended markers to indicate parts of a project, so they may be quite long, and I often click on them by mistake and jump back to the beginning of a part. It is so frustrating!

TOPICS
Editing , Error or problem , User interface or workspaces

Views

112

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 01, 2024 Apr 01, 2024

Copy link to clipboard

Copied

Anyone? No solution?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 06, 2024 May 06, 2024

Copy link to clipboard

Copied

I want to know this too. When working fast as can, this is frustating, cause misclick is about millimeters

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 06, 2024 May 06, 2024

Copy link to clipboard

Copied

quote

Hi. Is there a way, some item in Premiere Pro 2024.2.1 menu where I can turn off playhead jumping to the beginning of an extended marker on the timeline upon clicking it?


By @Андрей5E17
@Haksi 

 

AFAIK there is no way to stop that. I can reproduce it here but found no way to stop it from happen.

 

@Ann Bens, any clues or workaround?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 06, 2024 May 06, 2024

Copy link to clipboard

Copied

quote

 

@Ann Bens, any clues or workaround?


By @Averdahl

 

Only thing I can think of is don't hit the extended marker -slang-.gif

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 07, 2024 May 07, 2024

Copy link to clipboard

Copied

LATEST

Hahaha good joke. Then I need to slow pace down and can't anymore throw the cursor by the feeling. Or I need to stop using those chapter markers.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines