• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Unable to relink media from an old Premiere Pro project from a Drobo external storage device

Community Beginner ,
Jan 20, 2023 Jan 20, 2023

Copy link to clipboard

Copied

I will do my best to be as concise and descriptive as possible.

 

I tried to import an old Premiere Pro project from 2021 into a new project on PP 2022. The import was interrupted because I needed to relink some media from my Drobo external storage device. My Drobo storage device will sometimes populate as an option in the relink window but I am not allowed to click through and access any of my files. Sometimes the Drobo will not populate at all. I have not been able to detect a pattern of when it populates and when it doesn't. Premiere will recognize the Drobo upon the initial import. It is the relink process where the problem begins. (I attached a screenshot of the Media Browser window.)

 

I have relinked media successfully from Drobos in the past. I am aware that Drobo has filed bankruptcy and is no longer supporting their products.

 

My workstation has been in service about 8 months (the specs are attached). In general terms, it has had a lot of incompatibility issues with Premiere--lots of crashes, video freezing within the playback window and difficulty handling UHD .mxf files from a Sony FS7.

 

Is there somebody out there that can offer a solution on how to get PP to see the Drobo and relink media?

 

-Jeff-

TOPICS
Error or problem , Import , Performance

Views

346

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jan 30, 2023 Jan 30, 2023

I stumbled across a "fix" for this problem. On the re-link window I had to uncheck the box that said 'Use Media Browser to locate files' (screenshot attached). Once that box was deslected, my Drobo would populate as an option to relink. I don't know why Media Browser doesn't like the Drobo devices but at least I can move forward.

 

Thank you all for your assistance!

 

-Jeff-

Likes

Translate

Translate
Community Expert ,
Jan 20, 2023 Jan 20, 2023

Copy link to clipboard

Copied

can you reimport the media rather than relinking it?  If not, there's maybe something wrong with the drobo...  How is it formatted?    can you run diskfirstaid in diskutility on it?    as far as the .mxf files, you might try:  modify:  interpret footage and override the color space to rec709 if it's anything else.  Solved a whole pile of problems I was having. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 20, 2023 Jan 20, 2023

Copy link to clipboard

Copied

Thank you for the suggestions Michael! I did run a disk firstaid on the Drobo and it checked out fine. No issues. As far as formatting, it looks like it is formatted HFS+. A max capacity of 64TB and only 16.74TB used.

 

I will try the other fix on my .mxf files.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 20, 2023 Jan 20, 2023

Copy link to clipboard

Copied

So just to be clear, did you try just importing a media file from the drobo into premiere rather than relinking?  You might try copying one media file from the drobo to another drive (even the startup drive if that's all you have) and see if you can relink to that.   and I'm wondering if there could be some issue with file naming conventions.   Have you used any nonstandard characters is your file or folder names like *, &, \, /, etc...    If so that could be the issue.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 20, 2023 Jan 20, 2023

Copy link to clipboard

Copied

It will import a media file straight from the Drobo. Premiere will see the Drobo during an import (drag and drop or through the menu file--> Import). It will relink a file from the startup drive. It is only the relinking of media from the Drobo where it becomes a problem. I have avoided all non-standard characters in my file naming. I have only used dashes and underscores.

 

When I import the same project into PP 2021, everything imports and populates seemlessly.

 

Since the problem only occurs during the relinking of media from the Drobo in PP 2022 and PP 2023, do you think that could that be a bug in the software?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 20, 2023 Jan 20, 2023

Copy link to clipboard

Copied

Will it relink a file that's moved FROM the Drobo to your startup drive?  Are you saying when you enter the relink dialog box, you don't see the appropriate file?  is the "only display matching file names" turned on in the relink dialog box?  Try turning it off and see if the files appear.  Might be some sort of hidden character in the file name...  Just a few shots in the dark, but sometimes I do hit something...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 20, 2023 Jan 20, 2023

Copy link to clipboard

Copied

I'm sorry. I should've been more specific. Yes I moved a file from the Drobo to the startup drive and it relinked to the file on the startup drive.

 

For now, I have abandoned this process with the Drobo so I can't say what the relink diaglog box is displaying. I've begun the process of moving all of my media to an alternative storage device which Premiere recognizes and the files populate. I will try to rebuild the project from that drive.

 

I truly appreciate all the effort to try and help me resolve this problem.

 

-Jeff-

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 20, 2023 Jan 20, 2023

Copy link to clipboard

Copied

glad to help and glad you've found a way past this roadblock...  I'm very happy with Premiere's relinking workflow.  I went thru hell on FCP7 with a very complicated documentary project (I was probably the 10th editor on the project). that would constantly crash and about 3/4's of the media would have to be manually relinked...  Finally found there were serious issues with the folder structure on the media drive...  hey wondering if that could be the issue here...  There were folders within folders within folders within folders and turns out there is a point where the length of the path (the folder structure which can be seen if you select a file in the finder and get info) caused serious issues.  Finally rebuilt the drive with a much simpler folder structure and was able to avoid the issues.  So maybe try copying a media file to the root level of the drobo and see if it than relinks...  I've attached a screen shot showing where you can find the file path.  it's in the "general section". Anyway, good luck and let us know if you have any other problems.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 21, 2023 Jan 21, 2023

Copy link to clipboard

Copied

maybe its a permission issue?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 21, 2023 Jan 21, 2023

Copy link to clipboard

Copied

unlikely since you can import from the drobo, just not relink...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 30, 2023 Jan 30, 2023

Copy link to clipboard

Copied

LATEST

I stumbled across a "fix" for this problem. On the re-link window I had to uncheck the box that said 'Use Media Browser to locate files' (screenshot attached). Once that box was deslected, my Drobo would populate as an option to relink. I don't know why Media Browser doesn't like the Drobo devices but at least I can move forward.

 

Thank you all for your assistance!

 

-Jeff-

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines