• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

unknown error while loading graphics template adobe premier pro

Community Beginner ,
May 15, 2020 May 15, 2020

Copy link to clipboard

Copied

Hey guys im stuck here.

 

 

I cant load a graphics effect in premier pro. This error comes every time i try and drag the graphic onto my project. It was working fine acouple of days ago.

 

'unknown error while loading the motion graphics template'. I dont know how to fix it. All my other purchased graphics work fine. This certain graphic i use alot so i really need it to work. Its call Hand drawn elements.

 

Anyone know a fix?

TOPICS
Error or problem

Views

27.5K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
May 15, 2020 May 15, 2020

Copy link to clipboard

Copied

Just some random thoughts...

  • Restart computer?
  • Clear Premiere's Media Cache?
  • Uninstall/Reinstall MOGRT?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 15, 2020 May 15, 2020

Copy link to clipboard

Copied

how do i clear the cache? and how to i uniinstall /reinstall MOGRT?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
May 15, 2020 May 15, 2020

Copy link to clipboard

Copied

Cache: Close Premiere, then when the Home page opens, go into Preferences > Media Cache BEFORE you open a project. Click the Clear Cache button and select the option to delete all cache files.

 

As for the MOGRT, where do you have the MOGRT saved? Is it in your CC library? Or Local MOGRT directory?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 16, 2020 May 16, 2020

Copy link to clipboard

Copied

i dont know where they are saved. ive just started using the program, I cleared the cache but that didnt seem to fix it

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
May 16, 2020 May 16, 2020

Copy link to clipboard

Copied

It might be saved in the local Motion Graphics Template directory:

  • macOS: username/Library/Application Support/Adobe/Common/Motion Graphics Templates/
  • Windows: root://Users/username/AppData/Roaming/Adobe/Common/Motion Graphics Templates/

 

Find the .mogrt there, and copy it to another location (like your desktop). Then delete the copy found in the MOGRT directory above.

 

Open Premiere and use the menubar Graphic > Install Motion Graphics Template and select the .mogrt you made on your desktop.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 17, 2020 May 17, 2020

Copy link to clipboard

Copied

Thanks for you reply, i have windows but i couldnt find the directory. Could only go as far as username but i couldnt find the AppData folder

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 18, 2020 Dec 18, 2020

Copy link to clipboard

Copied

The AppData folder is hidden. Try typing the path into your Run dialogue box.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 14, 2021 Jun 14, 2021

Copy link to clipboard

Copied

I have done all of this, yet it would still not work on my windows.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 03, 2022 Feb 03, 2022

Copy link to clipboard

Copied

Hi,

go to Control Panel -> Region settings -> Administrative -> Change System Locale..

Remove the checkbox: BETA: Use Unicode UTF-8 for worldwide language support.


Enjoy 🙂

Regards,

Nick

 

Mod note: Profanity removed. Please do not use profanity on these forums. Minors are reading here.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 02, 2022 Mar 02, 2022

Copy link to clipboard

Copied

sorry but that is not the solution. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 25, 2022 Mar 25, 2022

Copy link to clipboard

Copied

I'm so desperate with this problems for a while.

 

Then I randomly follow your tips, OMG, it works!! lol

 

Thanks Nick!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 26, 2023 Feb 26, 2023

Copy link to clipboard

Copied

How do I get to the control panel on adobe premiere pro?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 22, 2023 Sep 22, 2023

Copy link to clipboard

Copied

LATEST

BRO YOU ARE A GOD, A SAVIOUR

I was looking for solution everywhere I was so lost without any idea and deadline was approaching. Randomly stumbled upon this section and saw your comment and just remembered I changed those region and language settings yesterday, I don't usually comment on any forums but man THANKS A LOT.

 

Mod note: Profanity removed. Please do not use profanity on these forums. Minors are reading here.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 26, 2022 Mar 26, 2022

Copy link to clipboard

Copied

@Carlos Ziade  any thoughts? perhaps an issue with the mogrt?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 30, 2022 Mar 30, 2022

Copy link to clipboard

Copied

if you are on an intel built in graphics card, you will have to try

switching renderer to software only in the project settings,

or try to open the mogrt in after effects, set after effects to 

software only in the project settings, and export the mogrt again.

 

It might also be related to your system not running in Eglish,

if the mogrt contains after effects expressions and the expressions

were not universalized before exporting that mogrt, in this case,

change your system language settings or open the mogrt in after effects,

run Expression Universalizer(get it from aescripts.com) and export it again.

 

Other reasons might be related to where your project is saved, and where the

mogrt is saved as well..

better have a local drives workflow and keep external drives for backups only.

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 26, 2022 May 26, 2022

Copy link to clipboard

Copied

Deleting the "Media Cache Files" solved the issue for me!

Edit > Preferences > Media Cache > Then click [Delete] next to "Remove Media Cache Files"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 26, 2022 May 26, 2022

Copy link to clipboard

Copied

Not sure why I cannot edit my reply above...but I also had to restart Premiere to get it to work.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 31, 2023 Jan 31, 2023

Copy link to clipboard

Copied

Awesome that will do. Thanks Titera

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 16, 2023 Feb 16, 2023

Copy link to clipboard

Copied

This worked for me - thank you!

#LifeSaver

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 09, 2023 Aug 09, 2023

Copy link to clipboard

Copied

This did the trick! You saved my project! Thanks for your help!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 25, 2022 Oct 25, 2022

Copy link to clipboard

Copied

Hey man

Just watch this video:

https://youtu.be/L7fEcQqIvvE

Its 100% worked!

 

 

 

 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 08, 2022 Nov 08, 2022

Copy link to clipboard

Copied

It worked for me!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 02, 2023 Jan 02, 2023

Copy link to clipboard

Copied

IT WORKED 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 07, 2023 Feb 07, 2023

Copy link to clipboard

Copied

Great! It worked!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines