User Defined Audio Presets Lose Their Settings After A While

New Here ,
Jul 25, 2022 Jul 25, 2022

Copy link to clipboard

Copied

I have my default audio effects chain saved as a preset in Premiere Pro so I can use these settings across mutiple projects. My preset contains Noise Reduction, Multiband Compressor and a Hard Limiter all with specific settings that fit my projects. The presets initially work correctly applying the group of effects with the specific settings to whatever clip they are dragged onto, however, at some point in the future they always lose their saved settings. When this happens the preset still exists, when I drag the preset onto a clip or batch of clips its still applies the effects, but the settings of those effects are then set to the lowest values possible.

 

For example, the hard limiter in my preset is supposed to be set to -3db. But it is now set to -0.1db when I apply it.

 

Once the preset loses its settings it will never work correctly again and needs to be remade.

Sometimes I can apply the chain at the track mixer level but other times I need to apply these effects directly to clips, and once I realize my preset is messed up, I need to remove the effects from the clips and reapply with the correct settings which is a royal pain.

 

I have had this problem across multiple versions of premiere and on multiple computers. The only commonalities between the machines are Windows and Premiere.

Currently I am experiencing this problem with Premiere - Version 22.5.0 (Build 62) running on an MSI GS66 Stealth with Windows 11, i9 12900h, 32gb of Ram, RTX3070TI.

 

Has anyone else experience this? Does anyone know what causes it and how to fix or prevent it.

 

TOPICS
Audio , Error or problem

Views

56

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 25, 2022 Jul 25, 2022

Copy link to clipboard

Copied

LATEST

Wow, never heard of this before! That would be a right pain.

 

And no, I've got audio presets saved from probably the 2017 or 2018 version, that still work. Wonder what's happening on yours ... huh.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines