• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

vertical videos from phone horizontally squished after rendering

New Here ,
Sep 07, 2020 Sep 07, 2020

Copy link to clipboard

Copied

I have this issue in premiere pro where after I render videos, the get horizontally squished like in this picture I attatched. These videos are originally shot horizontally on my iPhone, and they only get squished like this when they are rendered, and look like this when I export as well. I'm not an expert in premiere pro, but if anyone knows of any solution to this please let me know, as I have been researching this issue and have found nothing to solve it. Any advice or help is greatly appreciated.

 

NF

defaultowy4ek1kghmi_0-1599527450234.png

 

TOPICS
Error or problem

Views

3.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Sep 07, 2020 Sep 07, 2020

Possibly you are working with a poorly made configuration of the Pixel Aspect Ratio of the sequence, maybe you have set it as a rectangular pixel, it should be square. Select the sequence and go to the Sequence / Sequence Settings menu ... here look for the Pixel Aspect Ratio option and make sure it is set to 1.0 or Square Pixels.

Likes

Translate

Translate
Community Expert ,
Sep 07, 2020 Sep 07, 2020

Copy link to clipboard

Copied

Possibly you are working with a poorly made configuration of the Pixel Aspect Ratio of the sequence, maybe you have set it as a rectangular pixel, it should be square. Select the sequence and go to the Sequence / Sequence Settings menu ... here look for the Pixel Aspect Ratio option and make sure it is set to 1.0 or Square Pixels.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 07, 2020 Sep 07, 2020

Copy link to clipboard

Copied

Hi, yes I found that when researching the problem before and it didn't work the first time for some reason but after changing it again just now it fixed the videos! All the sequences appear to be fine now. Thank you so much, this issue was causing me a lot of stress!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 07, 2020 Sep 07, 2020

Copy link to clipboard

Copied

You're welcome!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 22, 2022 Sep 22, 2022

Copy link to clipboard

Copied

hi i tried this as well but my aspect ratio is set to 1.o or square and it still squeezes the videos like it does above

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 25, 2022 Sep 25, 2022

Copy link to clipboard

Copied

ME as well !!? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 25, 2022 Sep 25, 2022

Copy link to clipboard

Copied

Check the preview resolution.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Hey guys, I turned the "Toggle Proxies" button OFF which is directly under the preview window. It's two rectangles with arrows around them. If it doesn't appear in that toolbar hit the + button to the right and you add the button. Hope this helps. It was driving me crazy!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 04, 2022 Nov 04, 2022

Copy link to clipboard

Copied

LATEST

In my case the Pixel Aspect Ration was already set to Square pixels 1.0, so I found my fix to be unchecking the "Scale motion effects proportionally when changing frame size" checkbox. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines