Video blown out after Exporting

Community Beginner ,
Oct 19, 2018 Oct 19, 2018

Copy link to clipboard

Copied

Just upgraded to 2019 -  V13.0. Video looks great in the monitor but after exporting the brightness gets cranked up to 10. See screenshots.

Before:

EXO View Cut.00_01_47_16.Still008.jpg

After:

Screen Shot 2018-10-19 at 3.29.17 PM.png

I removed all effects, luts color grade, etc. and get the same result.

Views

5.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Oct 22, 2018 Oct 22, 2018

Try it without the hardware encoding.

Turn off max depth and max render.

See how that goes.

Likes

Translate

Translate
Adobe Community Professional ,
Oct 19, 2018 Oct 19, 2018

Copy link to clipboard

Copied

What OS, and what are you viewing the export in?

What is your monitor and what calibration process are you using with it?

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 22, 2018 Oct 22, 2018

Copy link to clipboard

Copied

iMac Pro running Mojave. Viewing the export anywhere shows the same error. Preview, Quicktime, even bringing it back into Premiere.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 22, 2018 Oct 22, 2018

Copy link to clipboard

Copied

Wouldn't even expect this bad a view with QuickTime player, which btw is notably color-stuupid. Not ever useful for actual color control checking.

The exports look this way imported back into PrPro huh? Something is way off somewhere.

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 22, 2018 Oct 22, 2018

Copy link to clipboard

Copied

How about a screen-grab of your export dialog settings?

Any Master Clip effects that PrPro is applying?

What's the media involved?

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 22, 2018 Oct 22, 2018

Copy link to clipboard

Copied

It's a Canon Raw Lite clip, no effects applied whatsoever. Same export settings I always use:

Screen Shot 2018-10-22 at 1.23.24 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 22, 2018 Oct 22, 2018

Copy link to clipboard

Copied

Try it without the hardware encoding.

Turn off max depth and max render.

See how that goes.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 22, 2018 Oct 22, 2018

Copy link to clipboard

Copied

Okay just ran a long series of tests. The culprit is "Render at Max Depth."

Must be a bug in the new version because i ALWAYS check that box and this issue has never happened before this new release.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 22, 2018 Oct 22, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 22, 2018 Oct 22, 2018

Copy link to clipboard

Copied

You can leave that off if you have a GPU anyway as it's already rendering at max depth if so. But post the bug as Ann requested.

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 26, 2018 Oct 26, 2018

Copy link to clipboard

Copied

You're my hero! Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 26, 2018 Oct 26, 2018

Copy link to clipboard

Copied

Max Depth and Max Render Q are two things that may or may not be of use.

If you have a GPU working, then leave off Max Depth ... PrPro is already using the GPU for max bit depth as needed.

Max Render Q ... may help, if there's a lot of resizing, and you've a lot of diagonal lines. Other than that, often ... not so much. And at times turning it off also solves weird artifacts & such.

With anything weird popping into an export, if those were "on", it's a good idea to check turning them "off" and exporting again.

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 16, 2021 Dec 16, 2021

Copy link to clipboard

Copied

Old post but this is happening to me on the newest version of PP2022. The only way I could fix it was to enable SDR Conform.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 16, 2021 Dec 16, 2021

Copy link to clipboard

Copied

And you unfortunately didn't notice the maybe 15 new threads dealing with the massive changes in color managment and default behaviors in the Pr2022 release.

 

So ... here's an FRFAQ on what changed, why, and how to work with the new setup ...

 

FAQ:PremierePro 2022 Color Managment for Log/RAW Media

 

Some things are working as the devs expected, some aren't, and we users are sorting out things as well. The CM for proxies for HLG clips is simply broken, they're aware of it and working on a fix.

 

Also ... here's what I can tell of how to monitor HDR sequences (currently either HLG or PQ) with Premiere:

 

How to Set Monitors for HDR work in Premiere Pro 2022?

 

And finally, the way they've rolled out CM controls and options, sticking them all over the app, is not particularly user friendly nor handy for fast reliable work. So I created a UserVoice request for a CM panel ... one panel to rule them all ... and would appreciate everyone upvoting this.

 

Color Management Panel

 

Neil

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 04, 2022 Apr 04, 2022

Copy link to clipboard

Copied

https://www.youtube.com/watch?v=UY8JZybCn7s 

The fix without all the reading. 

Here is the link to the fix: https://community.adobe.com/t5/premiere-pro-discussions/just-upgraded-to-v22-hlg-footage-overexposed/m-p/124864480:00 introducti...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 08, 2022 Jun 08, 2022

Copy link to clipboard

Copied

SOLUTION

THIS is the answer, skip to https://youtu.be/UY8JZybCn7s?t=184 if you're in a super rush. Ensure you've enabled Colour Management under Edit > Preferences > General 🙂

Here is the link to the fix: https://community.adobe.com/t5/premiere-pro-discussions/just-upgraded-to-v22-hlg-footage-overexposed/m-p/124864480:00 introducti...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 05, 2022 Aug 05, 2022

Copy link to clipboard

Copied

Thank you for this answer and video. This solved it for me!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 09, 2022 Aug 09, 2022

Copy link to clipboard

Copied

For me it was going to the Media Encoder > export settings > preset > H624 match source - HLG

Also this youtube was helpful: https://www.youtube.com/watch?v=zLBfRjHFwOU

In this video, I'd like to show you how to properly edit and deliver iPhone 12 Pro Max DolbyVision HDR footage in Premiere Pro.Link to FCP DolbyVision HDR wo...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 09, 2022 Aug 09, 2022

Copy link to clipboard

Copied

LATEST

This vid is of course for using an HDR deliverable. And is pretty accurate as far as it goes.

 

Much of the above discussion is for trying to get SDR/Rec.709 media out, which still at this time is more 'useful' on more screens.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines