White images are imported grey

New Here ,
Jun 17, 2022 Jun 17, 2022

Copy link to clipboard

Copied

So, I simply want to import a graph with a white background. But Premiere converts it to grey and I don't know why. I tried just creating a white image with paint and even that one is created grey. 
What do I do?

Graph grey in preview.pngEmpty graph.png

TOPICS
Import

Views

68

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jun 17, 2022 Jun 17, 2022

Is this a still or clip?

If it's a still, make sure its RGB and 8 bit.

If its a clip: Premiere Pro V22 - Understanding Color Spaces, HDR, and what that might mean to you - YouTube 

Likes

Translate

Translate
Adobe Community Professional ,
Jun 17, 2022 Jun 17, 2022

Copy link to clipboard

Copied

Is this a still or clip?

If it's a still, make sure its RGB and 8 bit.

If its a clip: Premiere Pro V22 - Understanding Color Spaces, HDR, and what that might mean to you - YouTube 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 17, 2022 Jun 17, 2022

Copy link to clipboard

Copied

How do I change it to RGB and 8-bit? It's a Still.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 17, 2022 Jun 17, 2022

Copy link to clipboard

Copied

LATEST

@Riversight wrote:

How do I change it to RGB and 8-bit? It's a Still.


That's done in an image editor like Photoshop.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 17, 2022 Jun 17, 2022

Copy link to clipboard

Copied

The video helped. I changed the sequence settings to 709 and then also the footage to 709. Don't really get why but as long as it works.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines