• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Why is audio coming out of only one ear in my headphones in this multicam sequence?

Explorer ,
Sep 24, 2022 Sep 24, 2022

Copy link to clipboard

Copied

I've set the original audio to mono, and the multicam sequence is also mono. The original clip comes through both ears in the headphones, but in the multicam sequence it doesn't. This video will make things more clear:

 

Thank you.

TOPICS
Audio , Editing

Views

62

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 24, 2022 Sep 24, 2022

Copy link to clipboard

Copied

My first guess was that maybe the source only has one channel of audio (either left or right) - though I see you say the orginal source does work. Try the audio effect - Fill Right With Left (or the opposite) to see if that fixes it to the way you expect.
https://www.youtube.com/watch?v=ij7yDjHf4pk 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 24, 2022 Sep 24, 2022

Copy link to clipboard

Copied

Yes, the source is mono. I didn't want to modify the clip with the Fill Right With Left, or the other way around, because the sequence (multicam) is also mono, there's no right or left. And when I use the sequence in another sequence that is actually stereo, it works as expected.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 24, 2022 Sep 24, 2022

Copy link to clipboard

Copied

I came across the video below that may help your situation. I looks like there are quirks wih multi-cam. 

https://www.youtube.com/watch?v=BCTk3iLvaUc 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 15, 2022 Oct 15, 2022

Copy link to clipboard

Copied

LATEST

No, I'm having the opposite problem. He's creating a multicam sequence which has the correct audio, and when he uses that multicam sequence in a sequence, the audio comes out in a single channel.

I have a multicam sequence that has audio coming out of only one ear (my actual recording is mono), and when I use it on a sequence, it correctly pumps out the same audio on both ears (as you should, with mono).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines