14.6 hangs (Not Reponding) when opening multiple projects & importing into Production

Advisor ,
Dec 04, 2020

Copy link to clipboard

Copied

My progress bar stops at around 80% when I attempt to open a second project, and I've created a New Production, I attempt to add a Project to it.

 

I can open any one project fine.  The issue occurs when I try to open more than one, or import a Project into a Prouction (which is a feature I just auditioned because I have a project that I'm going to need to use several other projects as assets).

 

I can open two projects if I open the larger one first, and the smaller one second, but I cannot do the inverse.

 

I also just noticed that Pr is creating a new file in my Pr project folder, named, "project title.prlock".  This has coincided with my attempted use of the Productions feature.

 

This is new behavior in Pr starting around 14.5.  This is not a RAM issue.  I have 256 GB installed.

 

Is anybody else getting this, or know how to workaround it?

 

I surmise that whatever it is about project that Pr loads last is causing the hangs.  Often, right after I use the Force Quit procedure, for less than a second, the progress bar completes before the app exits.

 

OSX 10.15.7

TOPICS
Crash

Views

54

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

14.6 hangs (Not Reponding) when opening multiple projects & importing into Production

Advisor ,
Dec 04, 2020

Copy link to clipboard

Copied

My progress bar stops at around 80% when I attempt to open a second project, and I've created a New Production, I attempt to add a Project to it.

 

I can open any one project fine.  The issue occurs when I try to open more than one, or import a Project into a Prouction (which is a feature I just auditioned because I have a project that I'm going to need to use several other projects as assets).

 

I can open two projects if I open the larger one first, and the smaller one second, but I cannot do the inverse.

 

I also just noticed that Pr is creating a new file in my Pr project folder, named, "project title.prlock".  This has coincided with my attempted use of the Productions feature.

 

This is new behavior in Pr starting around 14.5.  This is not a RAM issue.  I have 256 GB installed.

 

Is anybody else getting this, or know how to workaround it?

 

I surmise that whatever it is about project that Pr loads last is causing the hangs.  Often, right after I use the Force Quit procedure, for less than a second, the progress bar completes before the app exits.

 

OSX 10.15.7

TOPICS
Crash

Views

55

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 04, 2020 0
Participant ,
Dec 04, 2020

Copy link to clipboard

Copied

This behavior is very similar to issues reported here.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 04, 2020 0
Participant ,
Dec 04, 2020

Copy link to clipboard

Copied

Sorry, I meant...here. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 04, 2020 0
Advisor ,
Dec 09, 2020

Copy link to clipboard

Copied

I didn't know about that Restore Open Sequences pref before.  Good to know it's there, because it's super annoying for multiple sequences to open when I open an older project.   Thanks for that.  I'll give it a try.  But, if that's the issue, it points to a bug in the app.

 

Here's what didn't work:  deleting prefs & media caches, reinstall of Pr.

 

The hanging at the 75 to 80% behavior continues.  I suspect that's about when the audio plug-ins are loaded.  I use PSP Vintage Warmer 2 on my VO tracks almost exclusively.  It requires an iLok dongle.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 09, 2020 0
Adobe Employee ,
Dec 09, 2020

Copy link to clipboard

Copied

Hi Jim I'm sorry this is happening. Could you clarify an exact set of steps you're doing that leads to the progress bar getting stuck? It sounds like you have a production open, you have one of the production's projects open, and then you are trying to open a second project also in the production?

 

If I have that right, are you able to open that second project by itself? For example, close all other production/projects, make a copy of the second project to your Desktop, and open it from there.

 

Also, the .prlock files are normal and you can ignore them. They are created when you open a project that's part of a production, and they will go away when you close that project. They are there for the collaboration feature of Productions, for example if you stored your production on a server and had multiple editors working inside the same production.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 09, 2020 0