Highlighted

4K Proxies - Presets not showing up

New Here ,
Aug 20, 2020

Copy link to clipboard

Copied

image.jpg

I am trying to create proxies for my 4K footage but the presets I use to use are no longer showing up. 

Format: QuickTime 

Preset: GoPro Cineform 

 

The GoPro Cineform option does not show up on the drop bar. 

TOPICS
Editing, Formats

Views

22

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

4K Proxies - Presets not showing up

New Here ,
Aug 20, 2020

Copy link to clipboard

Copied

image.jpg

I am trying to create proxies for my 4K footage but the presets I use to use are no longer showing up. 

Format: QuickTime 

Preset: GoPro Cineform 

 

The GoPro Cineform option does not show up on the drop bar. 

TOPICS
Editing, Formats

Views

23

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 20, 2020 0
Adobe Community Professional ,
Aug 20, 2020

Copy link to clipboard

Copied

There are three Cineform options there ... I'm not sure I understand your complaint ... they dropped the company name from the preset is all.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 20, 2020 0