Can´t export video

New Here ,
Jan 11, 2021

Copy link to clipboard

Copied

I've been trying to export a video for two days but the encoding stops at 0%. This has never happened before. I do see an AAC file and a M4V file where my video should export. If I cancel the program stops working and I have to close it with the task manager. I triend rendering in to out but it freezes randomly and stops working if I try to cancel.

I tried resetting my preferences, reinstalling premiere pro and media encoder, checked my gpu drivers, deleting cache files, deleting all markers and even exporting other projects without markers, copying my timeline to a new project, tried copying the entire project and media to my SSD and I can't get this thing to work.

 

System info:

Windows 10 home

CPU i7 @2.20

GPU GTX1050 (driver v 461.09)

RAM 20gb

Premiere pro v14.7

 

I did try using cc cleaner tool, exporting in other codecs and installing previous studio drivers... in the end I performed a clean install of the studio driver and that apprently fixed all the issues.

 

Thanks for the help!

TOPICS
Crash, Error or problem, Export, Freeze or hang

Views

66

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Can´t export video

New Here ,
Jan 11, 2021

Copy link to clipboard

Copied

I've been trying to export a video for two days but the encoding stops at 0%. This has never happened before. I do see an AAC file and a M4V file where my video should export. If I cancel the program stops working and I have to close it with the task manager. I triend rendering in to out but it freezes randomly and stops working if I try to cancel.

I tried resetting my preferences, reinstalling premiere pro and media encoder, checked my gpu drivers, deleting cache files, deleting all markers and even exporting other projects without markers, copying my timeline to a new project, tried copying the entire project and media to my SSD and I can't get this thing to work.

 

System info:

Windows 10 home

CPU i7 @2.20

GPU GTX1050 (driver v 461.09)

RAM 20gb

Premiere pro v14.7

 

I did try using cc cleaner tool, exporting in other codecs and installing previous studio drivers... in the end I performed a clean install of the studio driver and that apprently fixed all the issues.

 

Thanks for the help!

TOPICS
Crash, Error or problem, Export, Freeze or hang

Views

67

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 11, 2021 0
Adobe Community Professional ,
Jan 11, 2021

Copy link to clipboard

Copied

You can try this driver from Nvidia: https://www.nvidia.com/en-us/drivers/results/166881/

It's a Studio Driver and not the latest. I've heard that some people have had issues with the latest studio version so this is the one before that (what I'm currently still using).

 

Have you tried exporting to a different codec aside from H264?

How is your hard drive space?

 

There is also the CC cleaner tool for reinstalling fresh: https://helpx.adobe.com/creative-cloud/kb/cc-cleaner-tool-installation-problems.html

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 11, 2021 1
New Here ,
Jan 17, 2021

Copy link to clipboard

Copied

I did try using cc cleaner tool, exporting in other codecs and installing previous studio drivers... in the end I performed a clean install of the studio driver and that apprently fixed all the issues.

 

Thanks for the help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 17, 2021 1
New Here ,
Jan 13, 2021

Copy link to clipboard

Copied

Have you tried using software rendering as a temporary solution?

 

I was in much the same situation you are in and tried many of the same troubleshooting steps you have, short of reinstalling Premiere.  I had a sequence I exported many times without issue, then I updated my GeForce drivers to 461.09 and couldn't export at all.  Just working on the timeline would cause a total system freeze.  I went back to the last working driver I used, 457.51, and I've successfully exported my sequence twice, both in ME and Premiere.  I did try the current Studio Driver, but the export still failed.  I didn't try the one Phillip suggested.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 13, 2021 0
Adobe Community Professional ,
Jan 13, 2021

Copy link to clipboard

Copied

Going back one on the Studio driver is probably the best most reliable process at the moment.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 13, 2021 0