Highlighted

I've loaded a .kys keyboard settings on a clients new imac running cc2020 and tool tips are wrong

Adobe Community Professional ,
Jun 07, 2020

Copy link to clipboard

Copied

It's been working fine on my system but on the client's system, the tool tips that appear when you hover over an item are wrong.  Not a big deal, but wondering if there's a simple solution.   

Topics

User interface or workspaces

Views

200

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

I've loaded a .kys keyboard settings on a clients new imac running cc2020 and tool tips are wrong

Adobe Community Professional ,
Jun 07, 2020

Copy link to clipboard

Copied

It's been working fine on my system but on the client's system, the tool tips that appear when you hover over an item are wrong.  Not a big deal, but wondering if there's a simple solution.   

Topics

User interface or workspaces

Views

201

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 07, 2020 0
Adobe Community Professional ,
Jun 07, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 07, 2020 0
Adobe Community Professional ,
Jun 14, 2020

Copy link to clipboard

Copied

Ann, I sent your post to my client.  Don't know if she reset the preferences, but our next zoom session showed the tool tips working fine.  May have just required a restart...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 14, 2020 1