Intermittent popping sound after exporting video.

New Here ,
Apr 21, 2021 Apr 21, 2021

Copy link to clipboard

Copied

I get a popping sound (more of a crackle) on my video after exporting. It's never in the same spot and sometimes I get no noise at all. Sometimes the crackle sound happens on my time line and it will disapear while scrolling.  I cannot pin down the issue. To get a good video I have to export it several times until there is no noise in the audio and I keep the good product.  Some exports are good, some are bad.  Apparently this is a known issue but none of the fixes I have read about worked for me. Some say this just a flaw with premiere pro. I have only noticed this issue in the last day.

TOPICS
Audio, Error or problem, Export

Views

63

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 21, 2021 Apr 21, 2021

Copy link to clipboard

Copied

Make sure Default Input in the Audio Hardware in the Preferences is set to No Input.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 21, 2021 Apr 21, 2021

Copy link to clipboard

Copied

Did that.  Doesn't work.  I saw that fix on most postings.  

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines