markers/syncing problems

New Here ,
Jan 13, 2021 Jan 13, 2021

Copy link to clipboard

Copied

So, I'm relatively new to premiere and I need some help. When I place a marker down it would normally sync straight up to another marker or towards the beginning of the end of a clip if I'm near that respective section of the clip. Now for some reason, nothing is syncing and for the past 7 days, I've had to "eyeball" it. I don't do anything with video cameras but I do edits. If anyone could help it would be much appreciated.

Thanks!

TOPICS
Editing, Error or problem, User interface or workspaces

Views

79

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jan 13, 2021 Jan 13, 2021

Copy link to clipboard

Copied

Maybe you've turned off "Snap" by mistake.

Snap.gif

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 13, 2021 Jan 13, 2021

Copy link to clipboard

Copied

Thank you so so much. I did, thank's for realizing!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 13, 2021 Jan 13, 2021

Copy link to clipboard

Copied

LATEST

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines