Massive quality issue on AVCIntra100 exports - loss of details and banding/compression artifacts

Explorer ,
Apr 21, 2021 Apr 21, 2021

Copy link to clipboard

Copied

Hey Folks.

 

We just had an issue during QC: there was an obvious low quality shot in our AVCIntra100 file export.

We came from a ProRes4444 HD master file and used Premiere 15.1.0 and AME to encode the braodcast deliveries. But the result is a low detail image with artifacts and loss of details.

We use the "ARD-ZDF HDF02a-1.1" Profile and just changed the Scan Order (to Progressive) and enabled the "Render on Maximum Depth" and "Use Maximum Render Quality" checkbox. We are on MacOS 10.15 and tested it on 10.14 and Premiere CC 2020 too. Same result.

We did the same export with other tools and it looks much better. So this is not a codec issue per se.

Sample with 400% preview scaling:

AME:

ame.png

Other software:

other.png

You can get the samples also here: https://we.tl/t-4t9uKlccD0 (uncompressed PNGs).

Any idea what we can do to keep our Adobe workflow?

TOPICS
Error or problem, Formats

Views

99

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 21, 2021 Apr 21, 2021

Copy link to clipboard

Copied

In all honesty I dont think the other software image looks all that great too.

Uncheck max render and max depth (you dont need it)

https://karlsoule.wordpress.com/2020/11/10/example-post-2/

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 21, 2021 Apr 21, 2021

Copy link to clipboard

Copied

Of cource it's not "great". It's 100MBits on a noisy image with a gradient and scaled to 400%. Hard to handle for any lossless encoder. But there is an obvious difference. Unchecking both boxes did not help, same result.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

Should I open a ticket? The forum seems to be a user forum only..?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

Yes users only, might want to look around here (regular visits engineers)

Premiere Pro: Hot (1864 ideas) – Adobe video & audio apps

or contact support and ask for video queue.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines