Media pending premiere 2020

Community Beginner ,
Apr 17, 2020 Apr 17, 2020

Copy link to clipboard

Copied

yesterday was kinda automatic premiere update, however also from yesterday one huge project of mine is having a media pending sign in my mein sequence, only audio is playing, but everything is actualy there...i can even export the video, and everything is visible...i tryed all online advices...disabling/enabling, deleting cashe or preview files and all that stuff...two days ago all was ok, i also have multiple versions of same project, and all of them have same problem, which little while ago didn't exist...any advice?

TOPICS
Creative Cloud

Views

2.1K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Apr 24, 2020 Apr 24, 2020
ok, i finaly did it, hope it works for you too:go up to- file, project settings, general...little window will pop upin general tab there is a render setting, normaly set to- mercury playback engine GPU acceleration....click there and change that to- mercury playback engine software onlypress ok, and wualla!!, your files are visible! (if not sorry, but for me it did the trick)than if you like you can go and switch back to GPU (for it exports faster)...and bisarely enough, now it workstell us if i...

Likes

translate

Translate

Translate
New Here ,
Apr 21, 2020 Apr 21, 2020

Copy link to clipboard

Copied

Same exact issue... don't know what to do either... perhaps I'll try downgrading

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 24, 2020 Apr 24, 2020

Copy link to clipboard

Copied

ok, i finaly did it, hope it works for you too:

go up to- file, project settings, general...little window will pop up

in general tab there is a render setting, normaly set to- mercury playback engine GPU acceleration....

click there and change that to- mercury playback engine software only

press ok, and wualla!!, your files are visible! (if not sorry, but for me it did the trick)

than if you like you can go and switch back to GPU (for it exports faster)...and bisarely enough, now it works

tell us if it worked for you

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 25, 2020 Apr 25, 2020

Copy link to clipboard

Copied

problem april 2020, yr suggestion it works for me. But I do think is a bug to solve ASAP, thank You Adobe if You read it 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 27, 2020 Apr 27, 2020

Copy link to clipboard

Copied

You are a genious!!!!!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 21, 2020 Apr 21, 2020

Copy link to clipboard

Copied

Open a brand new project and import your old project entirely.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 24, 2020 Apr 24, 2020

Copy link to clipboard

Copied

hey, i solved the problem other way, before i seen this post, so i cant say if it would work , but guess it may be helpful to someone, tnx!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 25, 2020 Apr 25, 2020

Copy link to clipboard

Copied

No changes, unfortunately.. Changine engine it works, but it is not the solution, just a  palliative.. something better?

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 25, 2020 Apr 25, 2020

Copy link to clipboard

Copied

answered directly to the right post, sorry my first urgency...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 27, 2020 Apr 27, 2020

Copy link to clipboard

Copied

You sir are the hero we need in these trying times.

 

Worked for me.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 28, 2020 Apr 28, 2020

Copy link to clipboard

Copied

Thank you soooooo much for this. I have been tearing my hair out over this one, wondering what I am going to tell the client about not being able to access a massive sequence, and then starting again.  You're a star!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 28, 2020 Apr 28, 2020

Copy link to clipboard

Copied

The only thing is, if I switch back to GPU acceleration the problem comes back... Anyone else have this issue?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 28, 2020 Apr 28, 2020

Copy link to clipboard

Copied

Have you updated your video drivers?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 28, 2020 Apr 28, 2020

Copy link to clipboard

Copied

Not knowingly, however, the version of Premiere is the latest, so if driver updates were included, then yes. What was intersting, was that if I copied a sequence as a subsequence, the clip ran ok in the sub sequence timeline.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 28, 2020 Apr 28, 2020

Copy link to clipboard

Copied

Video drivers are not included in program files.

Try updating or rolling back your graphics driver directly from the video card manufacturer’s site.


Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 01, 2020 May 01, 2020

Copy link to clipboard

Copied

I cannot find an update driver.  The graphics card is a NIVIDIA GeForce GTX 680mx.  The OS is Mac Catalina.  Sadly it looks as though there is no option on Navidia's download page for any Mac OS'. Not sure what to do now.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 01, 2020 May 01, 2020

Copy link to clipboard

Copied

Drivers come with OS updates on Macs.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 01, 2020 May 01, 2020

Copy link to clipboard

Copied

I'm running the latest version, so in that case I'm out of luck for this being a possible solution. I haven't tried to export any of my original sequences using the Mercury Playback Engine but it does allow me to access my sequences and indeed edit them.  Not sure where I go from here in relation to a long term solution, if indeed one exists without the purchase of a newer Imac (currently late 2012).

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 01, 2020 May 01, 2020

Copy link to clipboard

Copied

That would explain it. Your iMac is not fully compatibile with Premiere 2020. Your video card is not a supported card: https://helpx.adobe.com/premiere-pro/system-requirements.html

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 02, 2020 May 02, 2020

Copy link to clipboard

Copied

That would explain it then.  Thanks for your help.

 

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 06, 2020 May 06, 2020

Copy link to clipboard

Copied

Based on the graphics card not being supported I bought a new iMac 2019 and tried opening the project.  The exact same issue is there.  If I try to view the timeline using the recommended Mercury playback Engine GPU Acceleration Metal Recommended I get Media pending.  If I select Mecury software only I can view and edit my timeline.

 

Looking in the media bin I noticed there a large number of duplicated files both audio and video and I wondered if this might be the cause of this issue?  All media files are located in an external drive, none on the actual Mac drive itself. 

 

Anyone have any ideas please?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 11, 2020 Sep 11, 2020

Copy link to clipboard

Copied

Updated drivers, updated windows update update update... it worked for 45 minutes of edit...

THIS IS A JOKE!!!

 

patrikp23968084_0-1599839534287.png

WHY AM I PAYING FOR THIS?!?!?!? [edited by moderator]

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 11, 2020 Sep 11, 2020

Copy link to clipboard

Copied

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 12, 2020 Sep 12, 2020

Copy link to clipboard

Copied

WHY isnt this SOLVED ADOBE ?!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2020 Nov 01, 2020

Copy link to clipboard

Copied

hey im having the same issue right now, did you ever find a solution?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines