Highlighted

Multi-cam sequence not all cameras visible

Community Beginner ,
Mar 08, 2017

Copy link to clipboard

Copied

I have been editing a multi-camera sequence in Premiere CC 2017. Everything was going just fine but now I don't seem to have the two views to choose from in the program window. It is only showing me the one camera shot what happened? I really need that second camera back.

I followed the process for creating a multi-cam sequence. And like I said, it was working just fine until I obviously clicked something that got rid of the second camera. The program window is set to multi-camera. And it's enabled.

I just solved this. Yes, the tracks have to be selected in the Multicam nested sequence as David pointed out, but you also have to have the mulitcam track selected in the sequence that you are editing in:

Screenshot at Dec 03 13-30-25.png

Screenshot at Dec 03 13-30-41.png

Topics

How to

Views

40.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Multi-cam sequence not all cameras visible

Community Beginner ,
Mar 08, 2017

Copy link to clipboard

Copied

I have been editing a multi-camera sequence in Premiere CC 2017. Everything was going just fine but now I don't seem to have the two views to choose from in the program window. It is only showing me the one camera shot what happened? I really need that second camera back.

I followed the process for creating a multi-cam sequence. And like I said, it was working just fine until I obviously clicked something that got rid of the second camera. The program window is set to multi-camera. And it's enabled.

I just solved this. Yes, the tracks have to be selected in the Multicam nested sequence as David pointed out, but you also have to have the mulitcam track selected in the sequence that you are editing in:

Screenshot at Dec 03 13-30-25.png

Screenshot at Dec 03 13-30-41.png

Topics

How to

Views

40.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Mar 08, 2017

Copy link to clipboard

Copied

It's showing two shots.  They're just both the same.  Chances are, you got it wrong in the Source Sequence.

See if this helps.

Manual Multi-Camera Method

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Mar 09, 2017

Copy link to clipboard

Copied

Jim,

Thank you for responding so quickly, however, I don't quite understand your response.

I don't want to start over on this project by creating a new timeline, I've already spent several hours editing the current timeline. Therefore, creating a new manual multi-camera sequence is not exactly the answer I was hoping for.

Here are some additional screenshots to hopefully present my issue better.

Here's what my program window looks like now. (only one camera showing)

Here is what I want it to look like again. (I created a whole new project to get this screenshot.)

I created a multi-cam sequence and that what's I was using. I just don't know how I went from having multiple camera angles to choose from to just one.

Here's the sequence I'm using. And you'll see I even duplicated it with hopes that it would give me back the second camera angle. It didn't.

Lastly, just for fun. Here's what the edited timeline looks like. And this is why I don't wish to start over.

PLEASE, PLEASE, PLEASE help, I really don't want to have to start over. 

Thanks,

Amy

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Mar 09, 2017

Copy link to clipboard

Copied

I just don't know how I went from having multiple camera angles to choose from to just one.

That happens when the same clips are used for both angles in the Source Sequence.  You need to check the Source sequence.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Mar 09, 2017

Copy link to clipboard

Copied

I'm really not trying to be difficult but when I look at it in the source monitor it's showing me the dual angles, why not in the program monitor? I haven't changed anything that I'm aware of.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Mar 09, 2017

Copy link to clipboard

Copied

Check the Source sequence.  Right click on it in the bin and Open in Timeline.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Mar 09, 2017

Copy link to clipboard

Copied

Jim,

I don't know what I'm doing wrong. I still cannot see the second camera.

Here's what I did.I went back to the source sequence (the top one listed in the image below 0001CLMulticam 01) in the project bin and right clicked on it and told it to open in the timeline.

I closed all the open sequences in the timeline. I then right clicked on the source sequence (the top one listed in the image below 0001CLMulticam 01) in the project bin and right clicked on it and told it to open in the timeline.

I even did that with the other two timelines shown in the image below thinking that maybe I misunderstood what a source sequence was.

I'm starting to give up hope.  This project is due tomorrow, so I think I'm going to have to just start over.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Mar 09, 2017

Copy link to clipboard

Copied

Right click on 0001CLMulticam 01 and Open in Timeline.  Take a look at what clips are at the timecode in question.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Mar 09, 2017

Copy link to clipboard

Copied

Both clips are fully intact, there's nothing odd about them. How would they have gotten disrupted anyway, I've been working off of the new sequence that I created from that original source multi-cam sequence.

I found that if I make a cut in the multi-cam sequence video and then right click and open multi-camera and switch cameras there I can make it work. It's not ideal but it will have to do because I really don't want to start over.

I really appreciate your patience. I feel that the solution is all going to come down to one little check box that I somehow checked/unchecked and did know that I did.  UGH!!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
Jul 03, 2017

Copy link to clipboard

Copied

Yeah, it is definitely just another bug in Adobe Premiere Pro CC 2017 (there seem to be a ton).

I had to make a cut in each track of the source sequence to see each each camera in the multi-cam sequence. Pretty lame, but it worked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
Jul 04, 2017

Copy link to clipboard

Copied

So, doing a razor cut on each track in the source sequence yesterday worked, but today, I'm back to not being able to see some cameras. The razor cut did not work today so, I deleted recently created media cache files. Yep, that worked. Makes no sense!

I wish Adobe would fix the bugs with multi-cam sequences. Getting closer to making the switch over to DaVinci Resolve...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 04, 2018

Copy link to clipboard

Copied

I had this same problem in premiere cc2018. I just solved that creating a new sequence and copying (crtl+a, crtl+c) everything in the old timeline to the new one. Come on adobe this is ridiculous. Never had this problem in cc2014.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 27, 2020

Copy link to clipboard

Copied

THANK YOU! This is the only thing that worked for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 06, 2017

Copy link to clipboard

Copied

I think I found a possible solution thanks to a post on YouTube (Fix Multicam Sequence not working Premiere Pro CC 2015 - YouTube​)

To summarise, the multicam video track (V1) was not targeted and a different video track was targeting in the timeline.

I made a test project and a new multicam source sequence and a new sequence from it.

Multicam source sequence opened in the time line

Multicam01.JPG

New sequence from the multicam clip

Multicam02.JPG

So far that's normal. Note the multicam layer is targeted by default (the blue V1).

Sequence with multicam and another video layer targeted

Multicam05.JPG

The multicam view works as expected. Any other video layers can also be targeted as long as the multicam layer (V1) is still targeted.

Sequence with no video layer targeted

Multicam03.JPG

If the multicam layer is untargeted and no other video layer is targeted the multicam view still works as expected.

Sequence with non-multicam video layer targeted

Multicam04.JPG

If the multicam layer (V1) is untargeted and a different video layer is targeted the multicam view no longer works as expected.

To fix, just target the multicam video layer again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 27, 2017

Copy link to clipboard

Copied

Thank you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 04, 2017

Copy link to clipboard

Copied

It's that, EXACTLY.

Not a bug:

To see all cameras on the multi camera option, you have to select the video layer where the multi-camera file is actually in.

Screen Shot 2017-08-04 at 5.53.55 PM.png

So you have to select that V1 at the left. If you have selected V2, for example (in this case) you would only see one camera.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 13, 2018

Copy link to clipboard

Copied

This is the answer to the question! Great work guys. Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 14, 2018

Copy link to clipboard

Copied

This was exactly my issue. I had more than one video line selected. If my multicam footage was on v3 then only v3 should be selected. If there was more than one, then non of my cams showed during the multi cam editing process.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 08, 2020

Copy link to clipboard

Copied

problem v1problem v1problem v2problem v2ive tried so many ways, so many nestings, subsequencing...and to think multicamming wasn't anywhere near as finnicky last time....i think i almost got it once, now i think i'll likely need to re-edit the whole thing, as one camera only took segments.....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 09, 2020

Copy link to clipboard

Copied

I cannot believe this had such a easy solution! OMG!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
Oct 01, 2017

Copy link to clipboard

Copied

Thank You, this did resolve the problem

The issue is obscure, because I had the multicam layer targeted as were several others, and I have old school thinking of this layer is active. So in my case I had V1, V2, V3, V4 targeted and it was not until I found this thread and TURNED OFF V2, V3, V4 that multi cam worked as expected. Not intuitive.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Mar 05, 2018

Copy link to clipboard

Copied

I had the same problem. Simply targeting the correct video track, as David Kettle indicated, fixed my problem.

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 14, 2018

Copy link to clipboard

Copied

This saved me hours of trying to figure this out!  Thanks you!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 18, 2018

Copy link to clipboard

Copied

Thanx a lot for posting this - it really solved my same problem 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 20, 2018

Copy link to clipboard

Copied

wow. honestly, this is my FIRST time posting a thank you after reading a soultion.  often times we comment on the unsolved but rarely confirm when the way has been found. THANK YOU, thank you, thank you.  this was wonderful, detailed, and came just in time to save my ass.  truly, thanks again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 07, 2018

Copy link to clipboard

Copied

This simple solution is still being helpful more than a year later - thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 10, 2018

Copy link to clipboard

Copied

Just wanted to say I struggled with this issue a lot, and like others assumed it was a bug. Thanks so much for posting yer detailed explanation. People like you should be awarded medals. Cheers.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Sep 09, 2017

Copy link to clipboard

Copied

I'm user of adobe series

I have problem with multi-cam edit when I have more video clips over 10,

before I use sony vegas pro they have shortcut (T) for next camera that help full for me to edit the video clips,

in premiere cc have 9 shortcut clipe only that is very difficult for me to fast video edit.

So Adobe should make easy shortcut like sony vegas for select multi-camera clips like that,

thank...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 03, 2017

Copy link to clipboard

Copied

I just solved this. Yes, the tracks have to be selected in the Multicam nested sequence as David pointed out, but you also have to have the mulitcam track selected in the sequence that you are editing in:

Screenshot at Dec 03 13-30-25.png

Screenshot at Dec 03 13-30-41.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 07, 2017

Copy link to clipboard

Copied

This solved my problem!!  You need to select the track with the multicam in the timeline....  so simple yet so frustrating.  I knew all the clips were there as I can select the different cameras with the clip menu...   That just wasted 2 hours of my life!  lol

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
May 18, 2018

Copy link to clipboard

Copied

I just had this same issue. The problem was just that my Program V1 was unselected. As soon as I select the Program V1 I am able to see all the multicam angles. I don't even have my multicam source sequence loaded into the the source monitor. It's really just the Program V1 that has to be selected.

Thanks to all who posted here!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 08, 2018

Copy link to clipboard

Copied

This fix isn't working for me! WHHHYYYYYIIEEEEE . Seems like the same exact issue, but the track targeting doesn't fix the problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 20, 2020

Copy link to clipboard

Copied

I had a similar issue.  However, my problem was I had both V1 and V2 selected.  Had to unselect V2 to make it work correctly.  Hey Adobe...How about a warning if you select Multicam View but have multiple tracks selected???

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 31, 2020

Copy link to clipboard

Copied

What I found to be helpful, go to the multi-cam sequence and un-enable the clips and then re-enable.  This seems to make all cameras work in the nested timeline for me.  CC 2020

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 14, 2018

Copy link to clipboard

Copied

I also suffered with this. For me, the multi cam sequence had to be in the V1 spot to show all angles. Even if I initially created the new sequence and placed Multicam on V2 to start, It still would only work on V1

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...