Only 1 audio track when putting multiple clips in source

Community Beginner ,
Jan 14, 2020 Jan 14, 2020

Copy link to clipboard

Copied

Hello,

 

im running into a problem after putting all my video material on a timeline, it has 4 seperated audio tracks. 
if i grab this sequence and put it in the source monitor i can view all my material. 
The problem however is that if i grab something from that material and put it in a new timeline, it doesn't show all my audio tracks. 
it turns it down to 1 audio track  

I tried it with modify--> and then make 4 audio tracks, but then its 4 times the same and not 4 seperated audio tracks. 
also the tracks get green instead of normal blue. 
anyone with a solution for this?

TOPICS
Audio, Error or problem

Views

272

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

LEGEND , Jan 14, 2020 Jan 14, 2020
Toggle this button in the timeline (click on it so that it is gray, not blue): It determines if source sequences are edit into the timeline as nests or individual clips. MtD

Likes

Translate

Translate
LEGEND ,
Jan 14, 2020 Jan 14, 2020

Copy link to clipboard

Copied

Toggle this button in the timeline (click on it so that it is gray, not blue):

Screen Shot 2020-01-14 at 6.05.01 AM.png

It determines if source sequences are edit into the timeline as nests or individual clips.

MtD

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 14, 2020 Jan 14, 2020

Copy link to clipboard

Copied

Thank you so much!

This is what I was looking for!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 12, 2021 May 12, 2021

Copy link to clipboard

Copied

LATEST

I have the same problem, but toggling this didn't change anything for me.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines