Panels Not Responding

New Here ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

I am currently editing a project for my school which has worked fine until a couple days ago. I had finished all of the editing but titles and color, but I am now running into an issue where my panels are freezing and not responding. The timeline and program monitor seem to be fine, but when I click into the effects panel it will take a solid five minutes for the panel to respond, and when it finally does work the timeline will not respond to my clicks anymore. This seems to be a problem with many panels, as the essential graphics panel is also affected. Also, switching workspaces will take 5-10 minutes, long enough that I take a break when I switch workspaces. This disrupts my workflow a lot, and I could not find any help with previous forum posts. 

 

My computer meets or exceeds the reccomended system requirements for premiere in all categories but RAM. I only have 8 Gb of RAM, but since I am editing off of a laptop I cannot easily upgrade it (I am in the process of building a computer for editting and have more desktop RAM sitting in my room but I cannot use it because I cannot find a graphics card). Since I have not encountered this problem with smaller projects and I can see that Premiere uses all of the allotted 6 Gb (in Premiere preferences) I am assuming that this is an issue with RAM. However, this did not occur until I started adding titles, previously when I was editing the 30 minute multicam sequence there was not issue at all.

 

Panels freezing makes adding a single effect take 15 minutes or impossible depending on how kind premiere decides to be, and I need to finish this project for my school very soon. Any help appreciated.

 

Notes and observations:

 

I edited this project in multiple passes, first a rough cut, then a more thorough pass for audio, effects, etc. I planned to then add titles and graphics, then finally do color. Performance and panels worked perfectly for the first two passes but after adding some titles this issue arised.

 

Issue seemed to happen most with the effects, essential graphics and timeline panels.

 

Drivers are up to date, tried switching to software encoding and changing sequence settings based on a couple fixes I saw online.

 

 

Project and system specs:

 

30 minute 1080p 30 fps multicam sequence

 

 

Dell G3 15 Laptop

 

Intel Core i5-9300H (2.4GHz, 4 core)

GeForce GTX 1660ti Max-Q (and Intel UHD Graphics 630, but premiere uses the Nvidia GPU)

8 GB RAM (2667 MHz)

Footage and OS on a 512 GB SSD

TOPICS
Effects and Titles, Error or problem, Freeze or hang, Hardware or GPU, Performance

Views

181

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jun 07, 2021 Jun 07, 2021
There is an issue with nested audio: delete from timeline. See how that goes.

Likes

Translate

Translate
Adobe Community Professional ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

There is an issue with nested audio: delete from timeline. See how that goes.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

LATEST

Wow, ha that did it immediatly. Thank you very much.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines