Pink & green glitch - please help!

New Here ,
Jul 03, 2021 Jul 03, 2021

Copy link to clipboard

Copied

 

A67347AA-D2D5-4A9F-BDCD-6188F0502D3B.png

My whole screen becomes covered in green and pink dots all of a sudden whenever I open the premiere pro software. It does this both in my 2020 & 2021 versions and in different projects. 

Please could anyone offer me a solution? This only happens when I open the software.

TOPICS
Crash, Error or problem, Freeze or hang, How to, Performance, Tips and tricks

Views

87

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 05, 2021 Jul 05, 2021

Copy link to clipboard

Copied

Hi Melissa!

Sorry for the trouble. We can get this checked. This could be related to GPU drivers. Could you share your system details (OS, CPU, RAM, GPU)?

 

Let us know.

Thanks,

Kartika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 05, 2021 Jul 05, 2021

Copy link to clipboard

Copied

Do not count on Windows to be fully up to date when it comes to device drivers
Go to the vendor site to be sure you have an updated driver for your graphic adapter
nVidia Driver Downloads http://www.nvidia.com/Download/index.aspx?lang=en-us
-for Premiere Pro use the STUDIO driver, not the GAMING driver
-such as (this MAY not be the latest) https://www.nvidia.com/en-us/drivers/results/170344/
If you have a laptop you MAY also need to check for a laptop specific nVidia driver
ATI Driver https://www.amd.com/en/support

 

There are also intermittent reports that the newest driver is not always the best driver due to driver bugs or compatibility issues, so you MAY need to try an earlier driver version

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 05, 2021 Jul 05, 2021

Copy link to clipboard

Copied

Windows? TS is on a mac.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 05, 2021 Jul 05, 2021

Copy link to clipboard

Copied

Hmm... I did not see any mention of hardware in the initial message

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 10, 2021 Jul 10, 2021

Copy link to clipboard

Copied

Screenshot says it all.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 10, 2021 Jul 10, 2021

Copy link to clipboard

Copied

LATEST

The three dots in the upper left corner indicate it's a Mac.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 05, 2021 Jul 05, 2021

Copy link to clipboard

Copied

First, check this:

GraphicsAdapterInUseMacOS.jpg

Then, check the Battery section of System Preferences. Disable auto graphics switching *IF* you have that option listed. That forces your Mac to use the high-performance graphics card all the time.

DisableAutoGraphicsSwitching.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 10, 2021 Jul 10, 2021

Copy link to clipboard

Copied

Thanks so much for you simple step by step help!! 

My graphics displays: Radeon Pro 560X 4GB

Imtel UGD Graphics 630 1536 MG

 

Could my issue be a lack of storage remaining? And if so it is just a matter of deleting files? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines