Highlighted

PP 14.3.1 Source Window scrubbing - video glitches to different part of clip.

Community Beginner ,
Jul 25, 2020

Copy link to clipboard

Copied

Hey ya'll, 

 

Any help on this would be greatly appreciated. When I am scrubbing/reviewing footage in the source window - the clip will constantly glitch to other parts of the same clip. For example, I might think I'm in one part of the clip - but when I stop the clip - I was actually watching a different part of the clip than the one I was seeing. The glitching is far worse on long clips vs. shorter ones. 

 

I never had this problem on PP 2018. I've linked a video of it happening.

 

I have a 2017 iMac 27" Retina 5K, 40 GB Ram, AMD Radeon 575 4GB, 3.5 Ghz Quad-Core i5. 

TOPICS
Editing, Error or problem, Freeze or hang, Hardware or GPU, Performance

Views

63

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

PP 14.3.1 Source Window scrubbing - video glitches to different part of clip.

Community Beginner ,
Jul 25, 2020

Copy link to clipboard

Copied

Hey ya'll, 

 

Any help on this would be greatly appreciated. When I am scrubbing/reviewing footage in the source window - the clip will constantly glitch to other parts of the same clip. For example, I might think I'm in one part of the clip - but when I stop the clip - I was actually watching a different part of the clip than the one I was seeing. The glitching is far worse on long clips vs. shorter ones. 

 

I never had this problem on PP 2018. I've linked a video of it happening.

 

I have a 2017 iMac 27" Retina 5K, 40 GB Ram, AMD Radeon 575 4GB, 3.5 Ghz Quad-Core i5. 

TOPICS
Editing, Error or problem, Freeze or hang, Hardware or GPU, Performance

Views

64

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 25, 2020 0
Adobe Community Professional ,
Jul 25, 2020

Copy link to clipboard

Copied

Hi, this is a fairly common bug and is due to a problem with cache memory. Try to clear the cache memory and restart the software.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2020 0
Adobe Community Professional ,
Jul 25, 2020

Copy link to clipboard

Copied

and tell us your source properties...  any chance the material was shot on a smart phone or a screen recording program?  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2020 0
New Here ,
Jul 31, 2020

Copy link to clipboard

Copied

I have this same issue and it drives me insane. I use GH5 to film and in diffrent frame rates. I also modify some footage and i proxy clips. I tried several things and it always does this, like you said, especially on longer clips. I tried clearing my cache data, but it is still doing it. WHYYYYYYYY??? Better question is, WHAT IS ADOBE DOING TO FIX IT???? This didnt happen on Adobe 2019

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 31, 2020 0
Community Beginner ,
Aug 06, 2020

Copy link to clipboard

Copied

Tried clearing the cache - didn't make a difference. Since I've worked in multiple projects now - source footage has ranged between different common mirrorless cameras (Sony, Panasonic) - but nothing on a smartphone or screen recording. All of it is 60p footage conformed to 24p. The issue was driving me mad - so I switched to PP 2019 - which also has some annoying glitches of its own. I don't understand Adobe sometimes and how they can overlook a bug like this despite multiple updates per version of the software. I hope the next update addresses it. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 06, 2020 0