PP CC 14.9.2: lowering the volume doesn't work

Participant ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

Hi folks!

 

I click on the audio track (in this case an mp3 of an acoustic guitar), and in the "edit control" window, lower the volume to -90db. I then export the video, but the volume has not decreased. It doesn't matter what volume I decrease by, -10, -30, -50, -90db, the exported video still plays at the same volume.

 

One would think that at -90db, there would be silence for an acoustic guitar in the exported video. Am I doing something wrong, or is this a bug?

 

Thanks in advance.

TOPICS
How to

Views

96

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Mar 04, 2021 Mar 04, 2021
For some reason, they have the keyframe set to "on" with the audio Level control in the ECP ... Effects Control Panel.   This trips up any people as PrPro doesn't do what they expect ... it doesn't change the full audio for the track, it only changes the clip where the CTI is sitting on the sequence.   So ... you would need to select the entire sequence to use the Level control in the ECP, and second, click the blue stopwatch before setting it to turn off keyframing.   Neil

Likes

translate

Translate

Translate
Participant ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

Can't edit post.

 

I forgot to mention that in the 'Edit Controls' window, I change the volume under 'fx volume' -> 'level'

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

Hmm. Is it possible to attach some screenshots or a video clip showing this? Just to help see if anything jumps out?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

For some reason, they have the keyframe set to "on" with the audio Level control in the ECP ... Effects Control Panel.

 

This trips up any people as PrPro doesn't do what they expect ... it doesn't change the full audio for the track, it only changes the clip where the CTI is sitting on the sequence.

 

So ... you would need to select the entire sequence to use the Level control in the ECP, and second, click the blue stopwatch before setting it to turn off keyframing.

 

Neil

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

This was it. I noticed the db level was still jumping up and down even though I had set it at a particular level. So it was only the first keyframe that had the level set.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

Many users have argued for a LONG time that no keyframes should automatically by defaut be set to "on". It is so freaking easy to get hit by this time & time again.

 

I hit this at least a couple times a month. Ticks me off every time.

 

Jarle Leirpoll has a 'Volume Killer Preset' ... that he applies to most timelines just 'cause.

 

Make sure that for the "intrinsic" Volume effect in the ECP, the Level is set to 0, click the stopwatch by "Level" so it goes gray, and then right-click the Volume word, save preset. You can select an entire sequence if you want, then drag/drop that, and it 'kills' the keyframe setting for those clips.

 

Neil

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

The problem is even worse when there are multiple sound clips, and you make some sound clips no-keyframes, and forget to make others no-keyframes by turning off the stopwatch. 😕

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

Thanks for the help and all the info, btw. 🙂

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines