Premiere Pro has stopped working this morning

Explorer ,
Apr 20, 2019 Apr 20, 2019

Copy link to clipboard

Copied

Working on a project last night fine

Turned PC on this morning and Project loaded but video will not run in programme monitor or source monitor.

Everything appears up to date

Video runs ok in Windows so problem appears to be with Adobe PP

Any clues?

David

Views

377

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Explorer , Apr 20, 2019 Apr 20, 2019
I didn't try that in the end I deleted the project and I started again. I found I had to move the reference clips into a different folder before I got functionality back. It was as if it had decided it wasn't going to play with them in that location. I've also had  a Windows update today so that hasn't helped. Thank you for your help.

Likes

Translate

Translate
Adobe Community Professional ,
Apr 20, 2019 Apr 20, 2019

Copy link to clipboard

Copied

Reboot?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 20, 2019 Apr 20, 2019

Copy link to clipboard

Copied

If by reboot you mean restart then I've done that and it doesn't help. It seems as if PP isn't communicating with the graphics drivers.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 20, 2019 Apr 20, 2019

Copy link to clipboard

Copied

Try resetting the preferences:

FAQ: How to reset preferences in Premiere Pro?

If that doesn't work, try resetting the Workspaces:

Reset a workspace

Reset the current workspace to return to its original, saved layout of panels.

  1. Do one of the following:
    • Click the Workspace menu icon and select Reset to Saved Layout.
    • Choose Window > Workspace > Reset to Saved Layout.

from here:

https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn’t work ,try updating or rolling back your graphics driver directly from the video card manufacturer’s site.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 20, 2019 Apr 20, 2019

Copy link to clipboard

Copied

No that hasn't helped - when I press on the play button the video moves forward one frame and that's all

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 20, 2019 Apr 20, 2019

Copy link to clipboard

Copied

Does it do the same if you press the spacebar to play?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 20, 2019 Apr 20, 2019

Copy link to clipboard

Copied

I didn't try that in the end I deleted the project and I started again. I found I had to move the reference clips into a different folder before I got functionality back. It was as if it had decided it wasn't going to play with them in that location. I've also had  a Windows update today so that hasn't helped. Thank you for your help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

LATEST

Premiere Pro stopped working on my computer after the last update. I spent 7 hours with tech support and they couldn't get it to work. I had to cancell creative cloud. I am not paying for something that doesn't work. Now I need to find a video editor thar works, any recomendations?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines