Highlighted

Premiere wont open - gets stuck on "Loading AlphaProcessor.aex"

Community Beginner ,
Jun 18, 2020

Copy link to clipboard

Copied

I was working on a project all this week with no problems. Nothing has changed on my computer from last night to this morning and yet when I tried to open the project it wouldn't open and gets stuck on "Loading AlphaProcessor.aex".  I updated premiere pro to the latest version today and I'm still having the same problem; it gets stuck on "Loading AlphaProcessor.aex".  How do I fix this so that I can get my project open?  Thank you.

Topics

Anywhere, Crash, Error or problem, Freeze or hang, Performance

Views

81

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere wont open - gets stuck on "Loading AlphaProcessor.aex"

Community Beginner ,
Jun 18, 2020

Copy link to clipboard

Copied

I was working on a project all this week with no problems. Nothing has changed on my computer from last night to this morning and yet when I tried to open the project it wouldn't open and gets stuck on "Loading AlphaProcessor.aex".  I updated premiere pro to the latest version today and I'm still having the same problem; it gets stuck on "Loading AlphaProcessor.aex".  How do I fix this so that I can get my project open?  Thank you.

Topics

Anywhere, Crash, Error or problem, Freeze or hang, Performance

Views

82

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jun 18, 2020

Copy link to clipboard

Copied

Try launching Premiere Pro while holding Shift key.  When asked, say yes to clear the plug-in cache.  If this doesn't help, try holding Shift+Cmd (Mac) or Shift+Alt (Win) and launch Premiere Pro.  Note: the second option clears your preference settings.  You may need to set your preference settings again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
SDP913 LATEST
Community Beginner ,
Jun 18, 2020

Copy link to clipboard

Copied

The problem is solved.  It turns out that a plug in from NewBlueFX is what caused the problem. Once the plugin was deleted, premiere pro worked fine. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...