Second Audio Channel failure

New Here ,
Dec 03, 2020

Copy link to clipboard

Copied

Hello,

 almost every time, when i am editing project, the second audio channel in timeline at some point comes deaf. Its a broadcast kind of edit when the first audio channel is separate to the left a second to the right.

Just by chance i notice, that when i playback any video/audio on internet, the problem dissapear for a moment, but comes back shortly.

 

Do you have any idea, what could cause this type of failure?

Thanks

Jan

TOPICS
Audio, Editing, Error or problem

Views

30

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Second Audio Channel failure

New Here ,
Dec 03, 2020

Copy link to clipboard

Copied

Hello,

 almost every time, when i am editing project, the second audio channel in timeline at some point comes deaf. Its a broadcast kind of edit when the first audio channel is separate to the left a second to the right.

Just by chance i notice, that when i playback any video/audio on internet, the problem dissapear for a moment, but comes back shortly.

 

Do you have any idea, what could cause this type of failure?

Thanks

Jan

TOPICS
Audio, Editing, Error or problem

Views

31

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 03, 2020 0

Have something to add?

Join the conversation