Since last update UI is broken

New Here ,
Jun 18, 2021 Jun 18, 2021

Copy link to clipboard

Copied

Since the last update that came out the UI is completely broken for me in a number of Adobe programs. In Premiere Pro I get no visual update example in sliders, or when using effects such as cross dissolve or expondential fade on the timeline. If I click and drag (for example exposure in Lumetri) I can see the changes happening, but the sliders don't move in the UI.
I am on Windows 10, g sync monitor 165 hz and RTX 3070. Is this going to be fixed?

TOPICS
Error or problem

Views

206

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 18, 2021 Jun 18, 2021

Copy link to clipboard

Copied

Hi Kasper5FBC,

 

We're sorry about the poor experience. We can get this checked. Have you tried resetting app preferences to isolate any preference corruption issue that might be causing the app to misbehave? Also, are you using the latest Studio driver for your GPU?

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2021 Jun 18, 2021

Copy link to clipboard

Copied

LATEST

I had to go back to version 15.0 to get the issue fixed. 
I am currently using the driver that's recommended for this laptop (since all functions don't properly work with other drivers). Currently on Nvidia Game Ready driver 461.56, and prefer to stay on the Game Ready branch since I am more of a hybrid user. Works perfectly with version 15.0, and have never had these kind of problems before using a Game Ready driver. I have reset preferences, and reinstalled the software. The only thing that worked was going back to 15.0. Both on 15.1 and 15.2 I had the same issue with the UI (Same on Lightroom as well, where the export menu is flickering as discussed in this thread: https://community.adobe.com/t5/lightroom-classic/i-m-seeing-menu-tearing-when-scrolling-in-lightroom...

Something weird seems to have happened with the last Adobe updates. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 18, 2021 Jun 18, 2021

Copy link to clipboard

Copied

At present, there is an issue with nested audio: delete or disable Show Audio Waveform.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines