Highlighted

Strange Problem with Premiere | GPU Usage

Community Beginner ,
Sep 07, 2020

Copy link to clipboard

Copied

I am having a strange issue with my Premiere Pro.

 

I have two systems roughly the same configuration except that one has a Quadro K620 and the other has a P1000.

 

The one having K620 - uses - GPU for rendering video, and uses it, where the other one - pushes the full load to the CPU and the GPU sits idle.

I have double-checked all the settings everything seems to be same.
System graphics settings set to HIGH, premiere detects the GPU,
GPU drivers are both up to date.
Attached are two screenshots from the K620! - 1&2.png

GPU-100GPU-100

less laod on CPUless laod on CPU

 

Third Screenshot - pr-Issue.png from the System that has the issue.

GPU is IDLEGPU is IDLE

Any help is appreciated.

I think it has to do something with the AMD - Board and chipset I have.
But not sure how to resolve it.

 

 

TOPICS
Export, Hardware or GPU, Performance

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Strange Problem with Premiere | GPU Usage

Community Beginner ,
Sep 07, 2020

Copy link to clipboard

Copied

I am having a strange issue with my Premiere Pro.

 

I have two systems roughly the same configuration except that one has a Quadro K620 and the other has a P1000.

 

The one having K620 - uses - GPU for rendering video, and uses it, where the other one - pushes the full load to the CPU and the GPU sits idle.

I have double-checked all the settings everything seems to be same.
System graphics settings set to HIGH, premiere detects the GPU,
GPU drivers are both up to date.
Attached are two screenshots from the K620! - 1&2.png

GPU-100GPU-100

less laod on CPUless laod on CPU

 

Third Screenshot - pr-Issue.png from the System that has the issue.

GPU is IDLEGPU is IDLE

Any help is appreciated.

I think it has to do something with the AMD - Board and chipset I have.
But not sure how to resolve it.

 

 

TOPICS
Export, Hardware or GPU, Performance

Views

39

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 07, 2020 0
Ann Bens LATEST
Adobe Community Professional ,
Sep 07, 2020

Copy link to clipboard

Copied

embed.jpg

...so we dont have to download unknown files: we help you, you help us. Thanks! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 07, 2020 1