the image of the video image in the program screen disappears, and the sound is played

Community Beginner ,
Jun 18, 2021 Jun 18, 2021

Copy link to clipboard

Copied

When working in the project for a long time, the image (video) disappears in the program monitor screen, but the sound is not produced. Another bug? Who faced this problem, share how to solve it?

This appears with some frequency and I have only seen it in the latest version.

Pro version 15.2 the latest build for today

TOPICS
Crash, Error or problem

Views

197

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 18, 2021 Jun 18, 2021

Copy link to clipboard

Copied

I will add a correction: THE SOUND IS PLAYED, THE VIDEO DOES NOT SHOW IN THE MONITOR SCREEN OF THE PROGRAM.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 18, 2021 Jun 18, 2021

Copy link to clipboard

Copied

FAQ: What information should I provide when asking a question

 

Please do not use capital letters, its considered shouting.

 

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 18, 2021 Jun 18, 2021

Copy link to clipboard

Copied

LATEST

ok

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines