Timeline messed up after creating nested sequence

Community Beginner ,
Jun 12, 2021 Jun 12, 2021

Copy link to clipboard

Copied

Hello there,

kinda new in Premiere, so i have no idea what to do. When i create nested sequence, sometimes the timeline freeze, lags, its visuals are not working. I found a solution to this problem that told me to check "Preview Area" in bin settings, that solved the problem, but created a new one.

Sometimes after nesting, i can not see where i am moving my clips until i release them. It is really annoying and i am clueless what to do, it is so random...

 

Media cache deleted, Premiere reinstalled, happens in multiple projects..

Pc specs:

CPU: i5 10600
GPU: RTX 2060S

16 GB RAM (not much, i know)

Premiere and its cache are both located on same SSD.

 

TOPICS
Freeze or hang, User interface or workspaces

Views

288

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jun 12, 2021 Jun 12, 2021
There is an known issue with nested audio: delete from timeline or disable Show Audio Waveform.

Likes

Translate

Translate
Adobe Community Professional ,
Jun 12, 2021 Jun 12, 2021

Copy link to clipboard

Copied

There is an known issue with nested audio: delete from timeline or disable Show Audio Waveform.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 12, 2021 Jun 12, 2021

Copy link to clipboard

Copied

All that because of the audio?! Damn 😄

Thank you very much, so i guess i will just unlink video and audio any time this happens.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 12, 2021 Jun 12, 2021

Copy link to clipboard

Copied

Hold down alt while selecting just the video then nest: audio will not nest.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 12, 2021 Jun 12, 2021

Copy link to clipboard

Copied

LATEST

Oh, alright, thank you again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines