Highlighted

Unable to render video with a simple Jpeg or Png

Community Beginner ,
Aug 26, 2020

Copy link to clipboard

Copied

Hi

I've been using Premiere Pro with no issues on this Windows 10 PC for almost 2 years now.

However recently  I'm unable to export a simple music video with the album cover (Jpeg or png) file for YouTube. The prgram monitor goes black when playback is stopped, the image displays when playback is resumed, and sometimes just doesn't display again at all. When trying to render Premiere is unable able to render the thumbnail therefore I'm unable to export the video. I receive this message:

 

adobe render error.png

 

I have no problems rendering regular videos. 

 

Version 14.3.2 (Build 42)

 

System info

Windows 10

Intel i5-9600K @3.7GHz

32 gigs ram

 

Thanks! 

TOPICS
Crash, Editing, Error or problem, Export

Views

58

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Unable to render video with a simple Jpeg or Png

Community Beginner ,
Aug 26, 2020

Copy link to clipboard

Copied

Hi

I've been using Premiere Pro with no issues on this Windows 10 PC for almost 2 years now.

However recently  I'm unable to export a simple music video with the album cover (Jpeg or png) file for YouTube. The prgram monitor goes black when playback is stopped, the image displays when playback is resumed, and sometimes just doesn't display again at all. When trying to render Premiere is unable able to render the thumbnail therefore I'm unable to export the video. I receive this message:

 

adobe render error.png

 

I have no problems rendering regular videos. 

 

Version 14.3.2 (Build 42)

 

System info

Windows 10

Intel i5-9600K @3.7GHz

32 gigs ram

 

Thanks! 

TOPICS
Crash, Editing, Error or problem, Export

Views

59

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 26, 2020 0
Adobe Community Professional ,
Aug 26, 2020

Copy link to clipboard

Copied

How big is the photo? If it's really big you might try sizing it down closer to your timeline size before importing it into Premiere Pro.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 26, 2020 1
Community Beginner ,
Aug 27, 2020

Copy link to clipboard

Copied

Thanks, Some are large but mostly jpegs. so in this particular case, It was a png of 12.8mb. So I converted it to a jpeg so 4.69mb and had the same issues. I started a completely new project to make sure there wasn' something else in the project causing the issue and I still had the problem. After about 10 tries of restarting Premiere it ended up rendering the video, but it's been occurring frequently the last month or 2. 

 

thanks again! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2020 0
Adobe Community Professional ,
Aug 27, 2020

Copy link to clipboard

Copied

Premiere is only interested in height and width in pixels not in filesize.

Try .psd.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2020 1
Community Beginner ,
Aug 27, 2020

Copy link to clipboard

Copied

I did, same issue. thanks! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2020 0
Explorer ,
Aug 27, 2020

Copy link to clipboard

Copied

Just try some different image files and turn settings to "software rendering". I get this error message every day now and have had to learn to live with it as Adobe can't fix it for me. Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2020 1
Adobe Community Professional ,
Aug 27, 2020

Copy link to clipboard

Copied

If it only works in software mode it means there is an issue with your GPU.

Do  you have a dedicated videocard?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2020 1
Explorer ,
Aug 27, 2020

Copy link to clipboard

Copied

I've have this problem on 2 PCs, both running 2080ti GPUs. Soon I'll be able to test this on 3. The GPUs are fine. It doesn't happen on every single project but the most common occurrence is with R3D files and adjustment layers or multiple effects. Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2020 1
Community Beginner ,
Aug 27, 2020

Copy link to clipboard

Copied

Ann Benns I have a MSI GeForce GTX 1050 2GB

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2020 0
Community Beginner ,
Aug 27, 2020

Copy link to clipboard

Copied

@Aptech, Same, I've tried different images, etc. I will try Software Rendering to see if that helps. Only thing I've added were some new fonts, I've deleted them to see if it helps. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2020 0