Wrong audio track in multicam project

Explorer ,
Jan 17, 2021 Jan 17, 2021

Copy link to clipboard

Copied

Hi folks,

I have created a multicam project, but always get the wrong audio track from camera 1. Camera 1 is the internal microphone and camera 2 is the external microphone. I need the sound from camera 2. Can I influence this in any way? Or can I define which clip is from camera 1 and which is from camera 2?

I thank you

TOPICS
Audio, Error or problem, How to

Views

73

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 17, 2021 Jan 17, 2021

Copy link to clipboard

Copied

In the options to set up the multicam, there is an option for which audio to use if you set it to sort according to audio.

 

Neil

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 17, 2021 Jan 17, 2021

Copy link to clipboard

Copied

Hi and thanks. The solution was different. The film with the right sound has to be at the top of the hierarchy.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines