Creative Cloud Desktop fonts panel not loading

Community Beginner ,
Oct 13, 2020 Oct 13, 2020

Copy link to clipboard

Copied

I have just downloaded the Creative Cloud Desktop app but the "Fonts" and "Files" panels will not load; They are stuck at the loading wheel. The "Apps", "Learn" and "Stock" panels all appear to be working, however.

 

I have tried uninstalling then reinstalling the app, restarting the app, and restrating my computer but nothing so far has fixed it. I am runing it on an iMac with OS 10.10.5.

 

Any help fixing this issue would be much appreciated as I am keen to be able to use the fonts activated with my account in my desktop apps.

 

Thank you.

TOPICS
Download install and licensing , Offline font , Product issue

Views

2.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 31, 2021 Jan 31, 2021

Copy link to clipboard

Copied

Jan 2021 and I'm having this issue too. Another user reported reinstalling Windows solved it for her, but that isn't really a solution.

 

Would someone mind shedding some light on how to get this working, please? Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

Same problem here.
Mac OS 10.11.6 , CC app 4.9.0.504

Maybe this link will help, from adobe Japan.
Haven't tried it yet, I'll report later if it worked...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 07, 2021 Mar 07, 2021

Copy link to clipboard

Copied

The downgrade works perfect! Open the link above in chrome, translate the Japanes to your language and follow the steps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 12, 2021 May 12, 2021

Copy link to clipboard

Copied

Same problem, followed the steps in the link, works perfect now!

 

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2021 Jul 19, 2021

Copy link to clipboard

Copied

Thank you, the downgrade works fantastically! This is the only solution I've found, after hours of searching. Why isn't Adobe addressing this?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 05, 2021 Aug 05, 2021

Copy link to clipboard

Copied

Thank you.  Why on earth Adobe USA or UK couldn't have put those pages in an answer to this question....?

 

Ah well, it works now.  Thanks very much.

 

Andy

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

This has worked perfectly for me on a Mac OSX 10.11.6. So pleased to have the fonts library up and running finally!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 18, 2021 Oct 18, 2021

Copy link to clipboard

Copied

OMG! Thank you sooo much! Works perfect now!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

Just had this happen on my brand new Macbook Pro. Followed the steps and everything is back to normal.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 10, 2021 Nov 10, 2021

Copy link to clipboard

Copied

Yea so this is obviously a big problem with a fairly involved fix that Adobe should address immediately. That said either I'm an idiot or CCDekstop has changed. I have no 3 vertical dot menu. Screen Shot 2021-11-10 at 10.55.16 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 06, 2021 Dec 06, 2021

Copy link to clipboard

Copied

This confused me for a bit too, but with the CCD app open you can just use the menu bar at the top to click the application name and then go down to select "preferences" as you would on any other app. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 24, 2021 Nov 24, 2021

Copy link to clipboard

Copied

I've been trying to sort this problem out since last year. Thank you so much for posting the link, it works perfectly now!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2021 Nov 25, 2021

Copy link to clipboard

Copied

Wonderful, thank you very much for posting this link, I'm so incredibly happy that it worked!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

Hi all, the instructions in the link are all in Japanese. Were you all able to follow this? I have the same issue so need to try this downgrade fix too. Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

Hi,

Open with google chrome and use the translate option

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

Thank you thank you thank you! What a ridiculous issue and complicated solve. Just happy it worked!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 09, 2022 Feb 09, 2022

Copy link to clipboard

Copied

You are an absolute savior, thank you so much!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 10, 2022 Feb 10, 2022

Copy link to clipboard

Copied

feb 10 2022 and following this link worked to solve the issue for me! thank you so much!!!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 11, 2022 Mar 11, 2022

Copy link to clipboard

Copied

LATEST

Amazing, it worked. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines