Locked

How to reply to a reply

Participant ,
Nov 13, 2019 Nov 13, 2019

Copy link to clipboard

Copied

I post a question. That question received a reply. I want to reply to the reply. I click the word Reply. That word reply turns gray. I type and nothing happens. I move the cursor all over the screen searching for seomthing to click on to allow typed letters to appear. Nothing happens. What is the trick to reply to a reply on adobe community page?

Views

1.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Employee , Feb 19, 2020 Feb 19, 2020
There were a few threads with the same question on this board. I've merged them all together into the oldest one I could find (this one). I'm not able to reproduce this issue but I've reported it internally. Do let me know if using a different browser or incognito mode fixes it. Thanks!

Likes

Translate

Translate
Adobe Employee , Feb 28, 2020 Feb 28, 2020
UPDATE: The fix has been released for this issue. Which means it should be resolved by early next week. Apologies for the inconvenience! 

Likes

Translate

Translate
Adobe Community Professional ,
Nov 13, 2019 Nov 13, 2019

Copy link to clipboard

Copied

Are you signed in?

Try a differnet browser.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Nov 14, 2019 Nov 14, 2019

Copy link to clipboard

Copied

Had to turn off blocking pop-ups, cookies, etc. Now I need to clear all of that Adobe spy stuff from my computer when I'm done. Will use this community forum as little as possible. Adobe can't track and give stuff to third parties if you use the phone.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 14, 2019 Nov 14, 2019

Copy link to clipboard

Copied

In case you haven't noticed, you can opt out of tracking from the forum's footer.  Click on Privacy, Cookies and AdChoices.   It's also not a bad idea to use browser add-ons to block ads and tracking scripts.

 

 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Nov 19, 2019 Nov 19, 2019

Copy link to clipboard

Copied

Actually I did notice that on the bottom of this page are the words Privacy Policy and Cookies. Each of those brings me to page after page after page of long written corporate statements with many links which lead to the same quagmire of page after page after page of corporate statements. I use Privacy Badger which seems to stop Adobe cold when it comes to Tracking Cookies. It is turned off at the moment so I can respond to you. If there is another location where one can simply click out of Tracking Cookies, etc., and still use this forum, please provide a complete path to get to that page. Thank you very much.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 21, 2019 Nov 21, 2019

Copy link to clipboard

Copied

What browser are you using?  I have noticed in the past that some browsers do not always work.

Currently I am writing you via Microsoft Edge.  Firefox also usually works for me too.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 11, 2020 Feb 11, 2020

Copy link to clipboard

Copied

Having the same issue. I've even tired 3 browsers. Did anyone find a fix for this?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 12, 2020 Feb 12, 2020

Copy link to clipboard

Copied

I'm having the same issue in Chrome, IE, and Firefox. This is silly that we need help to get help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 12, 2020 Feb 12, 2020

Copy link to clipboard

Copied

For best results, accept cookies and disable any script blocking add-ons or preference settings in your broswers. 

 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 16, 2020 Feb 16, 2020

Copy link to clipboard

Copied

Hello,

 

Just wanted to check if anyone have noticed that lately some threads are not allowing to reply.

 

I've noticed this behavior several days after the lag was observed in the community forums.

 

Below is a slide of how it looks, and this happens in both my android mobile device (even when I switch the page view to desktop mode), also in my desktop computers amd laptops running Windows 10, and Ubuntu/Debian based linux distributions regardless of web browser.

 

The problem has manifested on my end using Internet Explorer 11, MS Edge, the new Chrome based MS Edge, Mozilla Firefox, and other chrome based web browsers that I've tested with.

 

Screenshot_20200216-200207.jpg

 

 

The slide above shows what it looks like after you click on the blue reply button.

 

Then, the whole thread gets stalled, and it doesn't matter how long you wait or refresh the page,  the reply box  never comes up.

 

Below is how the thread looks like in its stalled state:

 

Screenshot_20200216-200227.jpg

 

Every other thread reply buttons get greyed and inactive.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 16, 2020 Feb 16, 2020

Copy link to clipboard

Copied

The only time I have seen the Reply buttons Grayed Out is IF I have already clicked one of the Reply buttons. Once you open a Reply text entry box the other reply buttons become inactive.

 

So my answer to your question is No IU have not seen what you are describing.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 18, 2020 Feb 18, 2020

Copy link to clipboard

Copied

Yes, this is currently happening to me. I cannot reply on a post I opened asking for help. People are asking for additional info, and I can't give it to them

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Feb 17, 2020 Feb 17, 2020

Copy link to clipboard

Copied

Hello Everyone.

I want to apply a Reply to my post, but when I click on Reply, Reply Icon gets Dimmed Out, and It does not go anywhere.

thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 17, 2020 Feb 17, 2020

Copy link to clipboard

Copied

Are you definitely logged in? Perhaps try logging out and then back in.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 17, 2020 Feb 17, 2020

Copy link to clipboard

Copied

Moved to the Community Help forum.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Feb 17, 2020 Feb 17, 2020

Copy link to clipboard

Copied

Ok, I can Reply Here. Here is the Post that I can not Reply, and the Screen-shot

Thank you very much.

Reply Issue.jpg

 

https://community.adobe.com/t5/photoshop/automate-batch-for-actions-quot-make-is-not-currently-avail...

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 18, 2020 Feb 18, 2020

Copy link to clipboard

Copied

If I start a Reply, like I am doing to you now, all of the Reply buttons are dimed until I click the Post button for the reply I am making.

 

2020-02-18 04_55_52-.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 18, 2020 Feb 18, 2020

Copy link to clipboard

Copied

Yes, this is currently happening to me. I have a post asking for help, but I cannot respond to anyone offering suggestions.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 18, 2020 Feb 18, 2020

Copy link to clipboard

Copied

After opening a post, I cannot respond to people offering suggestions. I was able to post the question, but once people starting asking for more details to assist me I wasn't able to respond. Everytime I click 'Reply' nothing happens, and all the blue reply buttons turn gray and are unclickable. I saw a few people having similar issues, but this is continuing to happen. Any help is appreciated, but forgive me if you don't get a reply...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 18, 2020 Feb 18, 2020

Copy link to clipboard

Copied

Try a different browser.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 25, 2020 Feb 25, 2020

Copy link to clipboard

Copied

I've used over 4 different browsers in different OS's (Android, Linux, Windows 10), behind VPN, not behind a VPN, cookies enabled or not, privacy settings or not, scripts and privacy extensions or not, it doesn't matter what.

 

This seems to be a problem in some sort of coding of the forums. 

 

See below:

 

reply.png

 

 

 

reply2.png

 

 

 

reply3.png

 

 

 

reply4.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 25, 2020 Feb 25, 2020

Copy link to clipboard

Copied

Thanks so much for the example! I'll share them with engineering.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 19, 2020 Feb 19, 2020

Copy link to clipboard

Copied

There were a few threads with the same question on this board. I've merged them all together into the oldest one I could find (this one).
I'm not able to reproduce this issue but I've reported it internally. Do let me know if using a different browser or incognito mode fixes it. Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 19, 2020 Feb 19, 2020

Copy link to clipboard

Copied

Here is a thread where it occurs for me: https://community.adobe.com/t5/adobe-xd/troubleshooting-adobe-xd-crashes-white-screen-on-launch-on-w...

 

In both Chrome and Firefox, clicking "reply" (to the whole post, or just to a single reply) gives me the same error:

 

Chrome:

Uncaught TypeError: Cannot read property 'classList' of undefined
at handleReply (10907759?page=5:4625)
at HTMLButtonElement.onclick (10907759?page=5:1888)

 

Firefox:
TypeError: editor[1] is undefined

10907759:4625:13
    handleReply [url removed so parser doesn't make it a link]:4625
    onclick [url removed so parser doesn't make it a link]:2

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 22, 2020 Feb 22, 2020

Copy link to clipboard

Copied

Today I posted in the Photoshop area of the community and I'm trying to reply to someone, but when I hit Reply, all the blue reply buttons along the thred become white and nothing happens. I can't reply to anyone's comment... 

I could early in the day, but not anymore

 

Any idea why?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2