Highlighted

Forum is unusably slow

Adobe Community Professional ,
Jan 24, 2020

Copy link to clipboard

Copied

Currently 80-120 second delays for redirecting to stats.adobe.com.  Really?   I'm just moving between boards here.   And this new notice is so embarrassingly amateurish as not to be believed.  

image.png

 

 

 

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Hi Nancy, just following up that the performance degradation issue was resolved around 2:30 pm PT. Thanks for the report.

TOPICS
Bug

Views

1.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Forum is unusably slow

Adobe Community Professional ,
Jan 24, 2020

Copy link to clipboard

Copied

Currently 80-120 second delays for redirecting to stats.adobe.com.  Really?   I'm just moving between boards here.   And this new notice is so embarrassingly amateurish as not to be believed.  

image.png

 

 

 

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Hi Nancy, just following up that the performance degradation issue was resolved around 2:30 pm PT. Thanks for the report.

TOPICS
Bug

Views

1.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 24, 2020 1
Adobe Employee ,
Jan 24, 2020

Copy link to clipboard

Copied

Hi Nancy, we're aware and are working on a solution. Thanks for the report!

Melissa Rios
Product Manager, Community Experience & Platform | Adobe>
Melissa Rios
Product Manager, Community Experience & Platform | Adobe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 24, 2020 0
Adobe Employee ,
Jan 24, 2020

Copy link to clipboard

Copied

Hi Nancy, just following up that the performance degradation issue was resolved around 2:30 pm PT. Thanks for the report.

Melissa Rios
Product Manager, Community Experience & Platform | Adobe>
Melissa Rios
Product Manager, Community Experience & Platform | Adobe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 24, 2020 0
Most Valuable Participant ,
Jan 28, 2020

Copy link to clipboard

Copied

slow slow slower

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 28, 2020 1
Adobe Community Professional ,
Jan 27, 2020

Copy link to clipboard

Copied

NOT Fixed at all. Pages load extrememly slow. Some times I get site can't be reached errors.

Every other, and I mean EVERY OTHER, site Snaps up on my screen.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 27, 2020 1
Adobe Community Professional ,
Jan 27, 2020

Copy link to clipboard

Copied

Extremely slow and I have a fibber connection that is 90+ Mbps up and down. Adobe.com loads in under 2 seconds. The user guide loads in under 3 seconds all the time. Learn AE. Just loading this forum takes 30 seconds or more most of the time and if I leave the site and come back I'm always logged out. To login again takes well over 30 seconds every time. Once I have the forum open clicking on a thread takes 15 to 20 seconds. When I'm writing a reply it is taking a very long time to upload screenshots. It seems like the forum is slowing down every day. This slow down is consistent on Chrome, Safari, Firefox, and my IOS mobile devices. The new Brave browser is still slow but it is about twice as fast as the other browsers. I'm guessing it is faster because Brave blocks about everything by default.

 

By contrast, Linkedin loads up in about 3 seconds, it takes about 3 seconds to add a post, and images are uploaded almost instantly. Something is either rotten with the code or the servers. Because the Brave browser is consistently faster than the other browsers II think it is probably a problem with all of the scripts that are running. I count about 40. This needs to be addressed soon.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 27, 2020 5
Adobe Community Professional ,
Jan 28, 2020

Copy link to clipboard

Copied

I'm not blaming Khoros for these latency issues.  The DIY site builder called Weebly uses the same Khoros forum platform.  Their boards and posts don't take 200 seconds to load. And they're not suffocating their system with a boat load of data tracking scripts. 

https://community.weebly.com/

 

 

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 28, 2020 1
Adobe Community Professional ,
Jan 30, 2020

Copy link to clipboard

Copied

Certainly, I feel slow. Even though the optical line is over 100Mbps, you may feel the experience of a web site in the ISDN line age (although it may be a bit extreme).
It is not just Khoros's problem.
Experience Legue forums, using the same Khoros, will also display posts without stress. I don't think it's the same Adobe-provided forum.
Isn't the specific processing of Adobe Support Folum the cause of the decrease in performance?

Experience League 


TkfY(ACP),JAPAN

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 30, 2020 0
Adobe Community Professional ,
Jan 27, 2020

Copy link to clipboard

Copied

Same for me since yesterday evening.

 

And I've been up almost all night until now.

 

If it is relevant, a few users have been receiving emails from  what appears to be scammers, and one of them reported being redirected to a page outside of the support forums.

 

See here: 

 

 

Aside from that a few individuals wanting to cancel subscriptions.

 

Chatbot overload? DDoS? worm?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 27, 2020 1
Adobe Community Professional ,
Feb 05, 2020

Copy link to clipboard

Copied

I don't mean to beat a dead horse but the problem is not fixed.  Page load latencies are worse than ever. 

 

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 05, 2020 1
Adobe Community Professional ,
Feb 06, 2020

Copy link to clipboard

Copied

Is the server system this forum runs on using some kind of DIAL UP CONNECTION?

It certainly can't be a Broaddband connection to the Net.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 06, 2020 1
Adobe Community Professional ,
Feb 06, 2020

Copy link to clipboard

Copied

Forum is super slow, beyond a point it is quite unusuable.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 06, 2020 1
Adobe Community Professional ,
Feb 06, 2020

Copy link to clipboard

Copied

I keep another tab open and am able to view and answer three other threads from a non-Adobe forum while I wait for the next Adobe forum page to open, so it isn't my slow internet connection.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 06, 2020 0