Questions
Recently active
Hi,(CF11.07-ent, IIS8.5)NUMA and jakarta?---------------------------In the application pool that is assigned to my CF application site, there is a setting called "Maximum Worker Processes" and generally thiswould be left at 1 (the default). However, this setting supports NUMA and the IIS help on this says: "On a NUMA aware system, if this number is0, IIS will start as many worker processes as there are NUMA nodes for optimal performance."Since my system has 2 NUMA nodes, I decided to test this by setting this to 0 on MyTestAppPool. Now in task manager there are two IIS WorkerProcess running as MyTestAppPool. Just as one would expect.Then I add my-CF-test-site.com into MyTestAppPool. (this site uses wsconfig/1/isapi_redirect.dll)Then I look at isapi_redirect.log and I see an entry I have never seen before: [warn] init_jk::jk_isapi_plugin.c (3312): Loading different shared memory JK_localhost_1_jakarta/isapi_redirect. Already loaded JK_my-CF-test-site.com_1_jakarta/isapi_redirectQUESTION
After applying ColdFusion 10 Update 18 I'm finding that calls made into any web services that I have within my application fail to reach the target. Using IIS for my web server. I have removed and re-added my connectors using wsconfig.exe. The web sites work fine but the web services I have within the application are now unreachable (error is that the 'remote server cannot be reached'). Is there some other configuration that I will need to do to make Update 18 work for me? If I roll back to Update 17, everything works again.
my code: <cffile action="read" file="http://website.com/test1.txt" variable="data" attributes="readonly" ><cfoutput >#data# </cfoutput> <cfloop index="i" list="#data#" delimiters= "#chr(9)#" > <cfquery datasource="X" username="Y" password="Z" timeout="90">INSERT INTO property ( PublicRemarks, MLSID) VALUES ( '#replace(listGetAt(i,1),'"','','all')#', '#replace(listGetAt(i,2),'"','','all')#' )</cfquery> </cfloop>My Error:Invalid list index 2.In function ListGetAt(list, index [, delimiters]), the value of index, 2, is not a valid as the first argument (this list has 1 elements). Valid indexes are in the range 1 through the number of elements in the list. The error occurred in D:/home/manpcs.com/wwwroot/Untitled_cfm.cfm: line 1917 : ( 18 : '#replace(
Hi I try to view the contents of a folder in a cfselect.I arrive from a sql database but not from a local folderIf you have a start code , it's nice thx
I am looking for a standalone cf application. The front end should show a calendar that displays current month and bookings made. Usual back and forward arrows. Front end user should be able to make a booking, start date, end date, and see price calculation. Price should be displayed and carried to PayPal button. Half day splitter on first and last days of booking. Colour Categories for reserved and booked and vacant. Back end with full admin. All data to be in/from SQL database.
Hi All,I'm struggling to connect our Coldfusion 11 (x64) to the oauth2 methods used by Exact Online accounting API s. Every call I make always returns status 400 - Bad Request. No additional info is supplied, nor found on their development site. I had contact with their helpdesk, but as they have no knowledge of Java/Coldfusion, they just send me a .Net HTTP call example: strTokenBody = "code=" & strCode strTokenBody = strTokenBody & "&client_id=" & strClientID strTokenBody = strTokenBody & "&client_secret=" & strClientsecret strTokenBody = strTokenBody & "&redirect_uri=" & strCallbackURL strTokenBody = strTokenBody & "&grant_type=authorization_code" byteArray = Encoding.ASCII.GetBytes(strTokenBody) uri = strBaseURL & "/api/oauth2/token" Dim req As WebRequest = WebRequest.Create(uri) req.ContentType = "application/x-www-form-urlencoded" req.Method = "POST" req.ContentLength = byteArray.Length Dim stream As Stream = req.GetRequestStr
Is it possible to copy a file from a remote ftp server to a local folder while retaining the original file name? Please note: The filename on the remote server is not always the same.
Getting a strange error when trying to do a CFPDF "read":<cfpdf action="read" source="c:\test.pdf" name="myBook"> An error occurred during the READ operation in the cfpdf tag.Error: Invalid Document c:/test.pdf specified for source or directory.The file is defintely there, and I can open the PDF fine with acrobat reader (or any other pdf reader). Could it be partial corruption of the PDF itself somehow?
Good morning everyone Do not Know How to Shop for ColdFusion 11 Standard . As a license è sold? BY Server Per User ? I have two servers hum Development and Production Other. How many licenses will I need ? Today rolled hum System in PHP and want Spending All paragraph CF.I get no waitingBom dia a todosNão sei como comprar o coldfusion Standard 11.Como é vendida a licença? por servidor, por usuário?Tenho dois servidores um de desenvolvimento e outro produção. Vou precisar de quantas licenças?Hoje rodamos um sistema em PHP e queremos passar tudo para CF.Fico no aguardoObrigda
Hi gurus I am very new to this tech so go easy on my, I am trying to get cold fusion 10 install on a 2012 r2 server, but I get this error when the installer , anyone encountered this issue in the past and fixed it.Thanks a bunch
My current JSP/Servlet web application is working on Jrun4 app server.I was planning to migrate on ColdFusion 11 .I did not find any JSP/Servlet sample project on ColdFusion. I am in doubt if ColdFusion 11 works for JSP/Servlet.All I get is cfm projects illustrations for ColdFusion11.Please tell me if ColdFusion 11 works for JSP/Servlets version 3.0 and if yes please share the steps to setup in eclipse platform.
Can a Coldfusion 9 license still be purchased? If yes, how?
Why there is no a3 size in Coldfusion Report Builder....I need a help...is there any other way?
Hi All,I have a page that runs some code and generates email. I can run this page just fine in the browser, but when I schedule it, nothing happens. If I manually run the task in the scheduler, the task says it ran.I've included a user account and pw in the scheduled task that has access to the page.I'm at a loss here...??Nothing is being restricted by security.Thanks,John
I'm trying to install ColdFusion 11 on a fresh install of OS X 10.10.1 with Apache. The installer gets to 100% with the messageInstalling... Install Merge Module(Build Time): CFSolr_osx....It then just sits there doing nothing. Looking at Force Quit I see the followingWith the ColdFusion Installer showing the error at the top and the 2 java windows the installer opened called LAX.I can see the installation log in the ColdFusion 11 directory and the last entry is thisInstall Merge Module: Z:\installers\CFSolr\installers\mergemodule\/CFSolr_osx.iam.zip Status: SUCCESSFUL Additional Notes: NOTE - Installing: SubInstaller1.zipNot that I chose not to install the Solr compo
Installing Update 7 on our ColdFusion 11 Enterprise development server impacted the robust debugging. We tried several different "fixes" and found that changing the servers with Update 7 to use the “summary” option instead of the “tree” option for displaying Execution Time restored showing the debug detail information.I contacted Adobe support and they explained sent the response below. If others are having this issue, please contact Adobe and ask for a fix to be expedited. ThanksFrom: CF Support [mailto:CFsup@adobe.com] Subject: RE: Possible Problem with ColdFusion 11 Enterprise Update 7 Thank you for contacting Adobe.I tried that with update 7 and other ColdFusion 11 updates, I am able to reproduce the issue with update 7 however with update 6 it is working fine. I am logging a bug for this issue and will also ask them if we can include this in next update.Thanks,
Hi,After apache upgrade on our production servers we have reported the connection failure error in scheduled task on coldfusion.Look like coldfusion is not getting response back from apache(web server)"Information","scheduler-1","12/15/15","09:48:00",,"[File Assignment] Executing at Tue Dec 15 09:48:00 PST 2015""Information","scheduler-1","12/15/15","09:48:00",,"Error while executing task Connection Failure: Status code unavailable""Information","scheduler-1","12/15/15","09:48:00",,"Connection Failure: Status code unavailable""Information","scheduler-1","12/15/15","09:48:00",,"[File Assignment] Rescheduling for :Tue Dec 15 09:50:00 PST 2015 Now: Tue Dec 15 09:48:00 PST 2015"Operating system :- Windows server 2008 R2Coldfusion version : 9.0.1.274733Old Apache Version – 2.2.15 with openssl 0.9.8gUpgraded Apache version – 2.2.31 with openssl 1.0.1p.Please help
Hiim currently tinkering around with Coldfusion 11, and ive noticed that if we turn the service off, any request to a .cfm page is greeted with an a tom cat error screen, I imagine that in production there will have cases of where the CF Service would need to be restarted, and Im wondering how I would change this to be a specific HTML page within the site.The service is unavailable.Service Temporarily Unavailable!The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later. Tomcat/ISAPI/isapi_redirector/1.2.41 Ive seen on some other sources that people have indicated that it should be altered via the wsconfig.properties file.However I cant seem to decipher how I would set this within the following. #ColdFusion Web Server Configuration File #Wed Dec 23 15:15:08 EST 2015 1=IIS,0,true,"",bitness64 1.srv=localhost,cfusion 2=IIS
In a report you sometimes end up with a heading for a group on one page followed by the detail on the next. Because different groups in the report have a varying number of detail lines, you don't want to set a page break after each group.I have searched i the discussion group for a fix to stop this but with no result. One suggesstion is the 'Split Allowed' property but no one seems to think this actually does anything.Anyway, I am posting this because I have found setting the Min Height on a group band will proxy what is required. Set the Min height of a group to a level that will include at least a few detail records and the problem of headings on one page and details on the next disappears.Hope this helps someoneRegardsRichard
HiI recently upgraded a client from CF 8 to CF 11.In the code is a CFGRID which was working in CF8 but now in CF11 the grid displays but no data appears (the grid is simply empty).With debugging enabled the Coldfusion Ajax Logger is reporting the following error:Uncaught SyntaxError: Unexpected identifier (http://hiddenServer.com/index.cfm?action=job.manageJobOperations&jobId=2395&cfdebug, line 104)Line 104 is the "</cfgrid>" tag. Here is cfgrid code, complete with it's bound cfselect statement immediately before it:<cfselect name="primarysupplier" query="getconcretecompanies" display="name" value="id" required="yes" /><cfgrid name="mixdesigns" format="html" bind="cfc:controller.Controller.getMixDesign({primarysupplier},{cfgridpage},{cfgridpagesize},{cfgridsortcolumn},{cfgridsortdirection},{primaryconcrete:jobid})" bindonload="yes" height="400" selectmode="row" sort="yes" selectonload="false"> &n
I am testing CFBuilder and when I select to export to sftp there's no option for public key authentication. Is this a bug?
Has anyone attempted to integrate with GP using Cold Fusion? Just curious before I delve into the documents.
Just using function "week" which gives 2 as week number for monday January 4th which is wrong.According to ISO standard, week number one is the week containing January 4th.Regards,Pierre.
Hi All,I am able to display a pdf file as:<cfpdfform source="#filename#" action="populate" overwrite="yes"/>But it shows this message:"This pdf document contains forms. The filling of form fields is not supported."How can I make the pdf file editable?Thanks !
I am in the process of moving my coldfusion 9 installation two a new server during the process I have found that the CF-9 will no longer connect to the mail server. Could having CF-9 installed on two different server cause the CF-9 not to connect to my mail server?
Remix with Firefly Community Gallery
Thousands of free creations to fall in love with and remix in Firefly.
Already have an account? Login
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.