Acrobat Distiller が使えないです

Community Beginner ,
Nov 08, 2021 Nov 08, 2021

リンクをクリップボードにコピー

コピー完了

Acrobat をインストールしてAcrobatは使えるのに Acrobat Distiller が使えず 困っています。

キーワード
ダウンロードとインストール, 一般的なトラブルシューティング, 編集と書き出し

表示

119

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Adobe Most Valuable Participants ,
Nov 08, 2021 Nov 08, 2021

リンクをクリップボードにコピー

コピー完了

AcrobatのバージョンとOSのバージョンは何でしょうか。

環境,例えばMacOS 10.9/Acrobat Ⅺ と Windows 11/Acrobat DC 21.007.x ではだいぶ違うので…。

 

また「Acrobat Distiller が使えず」というのは具体的にはどのようなことを指しますか。

Distiller が起動しない,処理を始めると落ちる,ジョブエラーが出てPDFが生成されないなど,「使えない」にもいろいろあるので…。

 

katayanagi, JPN

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Beginner ,
Nov 08, 2021 Nov 08, 2021

リンクをクリップボードにコピー

コピー完了

ありがとうございます。
OS は10.12.6で
Distiller の起動途中でこのアラートが出ます。
要求を完了できませんでした。ライセンスは、有効期限が切れているか、認証されていません。
Acrobatを起動してみてください。
と出ます。
Mac OS(v10.12)対応の Acrobatはダウンロードして起動してるんですが。。
フォルダーに入っているDistillerが使えず。

インデザインも「サインインが必要です」と出てきますし、、
会社のIDで入っているんですが。。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Beginner ,
Nov 08, 2021 Nov 08, 2021

リンクをクリップボードにコピー

コピー完了

ありがとうございます。

なるほど、、OSを10.15以降にするのが理想なんですね。
やってみます!!ありがとうございました。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Adobe Most Valuable Participants ,
Nov 08, 2021 Nov 08, 2021

リンクをクリップボードにコピー

コピー完了

最新

10.15以降は理想ですが,それは現在サポートされているバージョン(2022と2021)を使うことが前提になると思います。OSのアップグレードにあたってはマシンスペックのこと,またCatalina以降では32bitプログラムが動かないことなど事前に確認のうえ,きちんと作戦を立ててから行ったほうがよいでしょう。

とはいえ,選択肢はそれほどないのですけど…。

 

katayanagi, JPN

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Adobe Community Professional ,
Nov 08, 2021 Nov 08, 2021

リンクをクリップボードにコピー

コピー完了

現在のAcrobat Pro DCだと、必要システム構成としては10.14以降のOSでないといけません。

10.12では動作保証外ですが、インストーラーはどのように入手されたのでしょうか。

 

また、10.14だとしても、macOS 12リリースを以て実質的にAppleのサポート自体が終了していますので、利用としてはセキュリティリスクが生じます。

10.15以降にするのが理想ですが、せめてもう少しOSバージョンは上げないといけないところです。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines