• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Acrobat Reader DC window on external monitor is too big

New Here ,
Nov 19, 2015 Nov 19, 2015

Copy link to clipboard

Copied

The command bars, buttons and fonts are twice the size of those in Acrobat Pro, they take up too much space and restrict the amount of screen displaying the document -- how can I reduce to normal size (ie same as Acrobat Pro)? NB: this is not a 'zoom' issue! It must be due to Acrobat Reader not being able to automatically scale the window size for the larger monitor size. I am using Windows 10. BTW the same thing happens with Office 365 windows, but ONLY if File Explorer is set to preview documents in the Preview Pane, which currently it is not.

In the image below, the top window is Acrobat Pro, the bottom one is Acrobat Reader DC, in a single screenshot taken on the 1920 x 1080 pixel 24-inch external monitor.

Adobe_RDC_window_size_issue.png

TOPICS
General troubleshooting , Windows

Views

93.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Aug 13, 2017 Aug 13, 2017

Hi,

We released an update that fixes scaling issues following tracks: Acrobat DC Continuous, Acrobat 2017, Acrobat Reader DC Continuous, and Acrobat Reader 2017. This update will be automatically applied to all Acrobat and Reader users in the coming days. You may also update to the latest release by opening the application and going to Help > Check for Updates.

For this fix to work you should ensure following:

a. Ensure "Override high DPI scaling behavior. Scaling performed by" is unchecked.

    Ri

...

Likes

Translate

Translate
Adobe Employee ,
Dec 01, 2015 Dec 01, 2015

Copy link to clipboard

Copied

HIrexp45972370,

Please try the following:

Open Reader

Go to Edit > Preferences > General

Select No Scaling under Scale for screen resolution

Click OK

Thanks,

Abhishek

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 21, 2016 Apr 21, 2016

Copy link to clipboard

Copied

I had already tried that from this KB and all it did was make the laptop display menus, tabs, etc. tiny.  External monitor tabs, etc. are still huge.

Lenovo Yoga 900 Pro

Windows 10 Home

Reader DC 2015.010.20060

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 30, 2016 May 30, 2016

Copy link to clipboard

Copied

Similar problem here with a 4K laptop display and second 27 inch 2560 X 1440. Seems other applications manage to dynamically change their scaling when moved from one monitor to the other - perhaps Adobe can learn from them. The only thing that seems to help is to make the larger external monitor the main display. Be sure the change noted above is in place and then re-start. I was able to get reasonable Adobe Reader DC size on the external display. It is now pretty small on the laptop display but that is an acceptable trade-off until it gets fixed properly. Not sure if this is a windows problem or Adobe problem but a mix of other products have similar scaling problems between displays of different resolution where the windows settings are not both 100%.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 23, 2017 Mar 23, 2017

Copy link to clipboard

Copied

This mostly worked for me...not totally normal, but much closer to normal.  Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 16, 2017 Mar 16, 2017

Copy link to clipboard

Copied

Had to change that setting in the 4k screen. as in the extended display, I couldn't see the 'ok' button. Some portions worked and some portions didn't. But overall it improved significantly.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 03, 2017 Apr 03, 2017

Copy link to clipboard

Copied

CAN WE GET SOME HELP WITH THIS ISSUE!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 31, 2016 May 31, 2016

Copy link to clipboard

Copied

Can you please try disabling the touch mode. To disable touch mode:

1) go to Edit menu

2) select Preferences sub-menu.

3) Select "General" from the listed categories.

4) In the "Touch Mode:" dropdown along the right, select "Never".

Now restart application and see if you find this better.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 04, 2016 Jun 04, 2016

Copy link to clipboard

Copied

I have the same issue.  Neither suggested fix works. This last one had no effect.  No other app or program has this issue for me. I have the full desktop Acrobat DC Pro with all updates installed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 27, 2016 Sep 27, 2016

Copy link to clipboard

Copied

Agangasa (Adobe moderator),

It seems that so many other people have this problem.  Is there a work around?  External manifests work for just about all other apps except Adobe Reader DC.  I'm sure we are not the only ones.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 04, 2017 Jan 04, 2017

Copy link to clipboard

Copied

Hi,

Looks like this is an ongoing problem - it's very frustrating. After trying suggested fixes (HP Elitebook/MSW10/AADC) there's no effect. If there's any advice please advise? Thank you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 29, 2017 Mar 29, 2017

Copy link to clipboard

Copied

This does not work for me either.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 03, 2017 Apr 03, 2017

Copy link to clipboard

Copied

Nope, that doesn't work either. The only thing that sort of works is to check "No Scaling", but that makes the resolution tiny on my surface screen.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2017 Apr 07, 2017

Copy link to clipboard

Copied

It is absolutely ridiculous that this issue still persists, such a basic performance requirement. Adobe, quit stuffing your faces with Blue Moon cheeseburgers and FIX THIS, PLEASE.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 23, 2018 May 23, 2018

Copy link to clipboard

Copied

This fixed it for me! My IT guy couldn't even figure this out. Thanks a million!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 28, 2016 Jun 28, 2016

Copy link to clipboard

Copied

Same problem forever. NOTHING works. I can't even get "No Scaling" to stick. I set it, close Acrobat, reopen, setting is UNSELECTED. I tried setting it, closing Acrobat, restarting laptop, open Acrobat, setting reverted AGAIN. So, so sick of this ridiculous Acrobat UI.

The same thing exists in Reader. I HATE IT. Such a SCREEN HOG. See example.

billboard UI.JPG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 10, 2016 Jul 10, 2016

Copy link to clipboard

Copied

I have the exact same problem -- have tried all the fixes suggested here and none works.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 14, 2016 Jul 14, 2016

Copy link to clipboard

Copied

Same problem here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 16, 2016 Jul 16, 2016

Copy link to clipboard

Copied

Same problem; 4k on Laptop, 1920*1080p on 24" external monitor, ridiculously huge buttons etc. on external Monitor. Windows 10.

"No scaling" did have an effect, it's better overall. It used to be perfect on the laptop screen and terrible on the external one. Now it is a bit too small on the laptop. a bit too large on the monitor.

"Native" Windows windows appear large as I drag them over, but then instantly adjust to the new screen. That's what Adobe windows should be doing, a fix would be highly appreciated.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2016 Jul 19, 2016

Copy link to clipboard

Copied

same problem on Asus zenbook.

surface pro 3 (2160 * 1440) and external 24" screen (1920*1080)

running the latest non-insider version of win10 (nov update 1511) x64 and acrobat reader dc 2015.017.20050

(set auto-scaling to enabled and touch to auto-detect) <-- this seems okay

also on asus zenbook (3200 * 1800) and external 24" screen (1920*1080)

running the latest non-insider version of win10 (nov update 1511) x64 and acrobat reader dc 2015.017.20050

(set auto-scaling to enabled and touch to auto-detect) <-- this did not work

(set auto-scaling to disabled and touch to "never") <-- this worked on 2nd screen but does not look good on primary screen.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 11, 2016 Aug 11, 2016

Copy link to clipboard

Copied

I am having this same issue!!! Adobe Acrobat Pro DC updated to latest version as of 08/11/2016 running windows 10 on ASUS Zen AiO Pro 4K, secondary monitor is a Dell 24in 1920x1080p. When I disable Auto Scaling, all of the icons except for (File, Edit, View, Windo, and, Help) on Acrobat get really really tiny but they are a comfortable size on my secondary monitor. When I enable Auto Scaling, everything is the correct size on my main 4K monitor but way too large on my secondary 1080p monitor!!! This is very annoying but knowing how adobe's customer service and technical support is, I highly doubt it will ever be fixed!! Very angry with Adobe fo more reasons than one!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 22, 2016 Aug 22, 2016

Copy link to clipboard

Copied

Same issue here, the application is totally unaware that the DPI is changing on the external monitor. Setting no scale only affects some elements - the title bar, menu bar and scroll bars are still ridiculously huge on the external monitor, and too small on the laptop monitor. Even Notepad can get this right, come on Adobe!

Lenovo W540

Built-in display 2880*1620, scaling 200%

External display 1920*1080, scaling 100%

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 24, 2016 Aug 24, 2016

Copy link to clipboard

Copied

This worked for me:

http://www.danantonielli.com/adobe-app-scaling-on-high-dpi-displays-fix/

Create the registry entry exactly as he suggests.

Download the illustrator manifest file he provides onto your harddrive and save it as "acrobat.exe".

Put "acrobat.exe.manifest" into your C:\Program Files (x86)\Adobe\Acrobat 2015\Acrobat folder if using windows 10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 24, 2016 Aug 24, 2016

Copy link to clipboard

Copied

Hey ravij6114805, that doesn't work for me. I've used that trick on my other Adobe apps like Photoshop or Premiere CS6, but it doesn't work Acrobat Reader DC. My path to the executable where is this:

C:\Program Files (x86)\Adobe\Acrobat Reader DC\Reader\AcroRd32.exe

And the manifest is named AcroRd32.exe.manifest

Any other ideas?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 27, 2016 Sep 27, 2016

Copy link to clipboard

Copied

I agree with strophy1.  I've been creating manifests for other apps with great success.  It seems Adobe Reader DC does not follow and still has the same scaling problems, even with an external manifest.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines