• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Is there a way to record audio in multitrack WITHOUT live monitoring the mic signal?

Contributor ,
Jul 06, 2020 Jul 06, 2020

Copy link to clipboard

Copied

Hi, I would like to hear ONLY the direct input of my mic in Audition while recording but the moment I arm the red R button, which is needed to record, I hear the software processed signal ADDED to my direct monitored mic. This makes is sound a bit phasy as it adds a tiny amount of latency. I don't understand why it's doing this. Isn't that what the orange I button is for? To turn on live monitoring? I'm keeping my "I" button OFF so why does hitting R keep enabling the processed signal to pass thru into my headphones (even if "I" is off)?

 

On that note, what is the purpose of the I button if its functionality of allowing the live monitoring is not independent of the R button?

 

PS> I'm using Focusrite Scarlett 4i4 3rd gen with latest Focusrite drivers and software.

TOPICS
Audio hardware , How to , User interface or workspaces

Views

775

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Contributor , Jul 06, 2020 Jul 06, 2020

I finally solved my own issue by discovering a Preference under the Multitrack tab. I had to disable Smart Monitoring.

So happy that this worked!

Audition Monitoring Issue Resolved.jpgAudition Direct Monitoring - Enable This Preference.jpg

Votes

Translate

Translate
Community Expert ,
Jul 06, 2020 Jul 06, 2020

Copy link to clipboard

Copied

It's a little bit cleverer than that! By default, when you hit the R button the I will turn from grey to white (the default option, which is to let you hear the track in sync with all the rest) but if, before you start recording, you hit the R button again - or just double-click on it - it will turn the track monitoring off. Sneaky, eh?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jul 06, 2020 Jul 06, 2020

Copy link to clipboard

Copied

That did not work. Pressed the R button to record enable - yes the I goes from grey (disabled) to white - but clicking the R button again turns it off. Also noticing that sometimes the record circle at the button seems grayed out...until I press PLAY one time, then it becomes "clickable".

Furthermore, this doesn't help me understand why there is a an orange state for the I button.

Seems like Audition is a bit complicated on what is straightforward in other DAWs...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jul 06, 2020 Jul 06, 2020

Copy link to clipboard

Copied

I finally solved my own issue by discovering a Preference under the Multitrack tab. I had to disable Smart Monitoring.

So happy that this worked!

Audition Monitoring Issue Resolved.jpgAudition Direct Monitoring - Enable This Preference.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 07, 2020 Jul 07, 2020

Copy link to clipboard

Copied

We had an FAQ  about that, but it was only switched on as a default in the 2018 release, and that wasn't intentional. What version are you using?

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jul 07, 2020 Jul 07, 2020

Copy link to clipboard

Copied

LATEST

Indeed. I hadn't seen that FAQ. I'm using the latest version.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines