• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
22

P: (Windows) Application hangs when trying to open masking tool

Explorer ,
Oct 11, 2023 Oct 11, 2023

Copy link to clipboard

Copied

Since said update, LR goes into "not responding" mode with CPU usage "very high" and does not come back. Killing the LR task and restarting does not help. 

 

System: Ryzen 9 5900X, 64 GB, GeForce RTX 3060 with latest Studio Driver

 

Any ideas?

Bug Fixed
TOPICS
Windows

Views

6.5K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Oct 13, 2023 Oct 13, 2023

Greetings All,

Lightroom Classic v13.0.1 is released. This update contain a fix for this issue. 


If you do not see the update in your Creative Cloud Application, you can refresh it by hitting [Ctrl/Cmd]+[Alt/Opt]+[ R ].

Votes

Translate

Translate

correct answers 2 Pinned Replies

Adobe Employee , Oct 11, 2023 Oct 11, 2023

The team is requesting a few logs from those of you on this thread. The logs are found at %appdata%/Adobe/CameraRaw/Logs%appdata%/Adobe/CameraRaw/Logs. 

 

Can anyone share a log?

 

Votes

Translate

Translate
Adobe Employee , Oct 13, 2023 Oct 13, 2023

Marking status as "Fixed"

Status Fixed

Votes

Translate

Translate
replies 107 Replies 107
107 Comments
Community Beginner ,
Oct 10, 2023 Oct 10, 2023

Copy link to clipboard

Copied

I installed Lightroom Classic 13 about an hour ago (Windows 10 with the latest updates).  It has now crashed four times.  The issues seem minor: three crashes came after I added a star to a photo's rating and one came after I used the arrow key to move from one photo to another in the filmstrip.  I had no trouble reopening the program, and the added stars were present when I did.  Does anyone else have this problem?

Votes

Translate

Translate

Report

Report
Community Expert ,
Oct 10, 2023 Oct 10, 2023

Copy link to clipboard

Copied

in the future, to find the best place to post your message, use the list here, https://community.adobe.com/

p.s. i don't think the adobe website, and forums in particular, are easy to navigate, so don't spend a lot of time searching that forum list. do your best and we'll move the post (like this one has already been moved) if it helps you get responses.



<"moved from cc desktop bugs">

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Oct 10, 2023 Oct 10, 2023

Copy link to clipboard

Copied

We’ve reviewed the email address you use with this forum and find no crash reports in our system.

 

Did you see a crash dialog?

Do you use a different email address when filling out the crash report?

Was the crash dialog Adobe’s? Microsoft’s? Apple’s?

 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community Beginner ,
Oct 10, 2023 Oct 10, 2023

Copy link to clipboard

Copied

There was no crash report.  It just quit -- repeatedly.  It did not give me a chance to submit a report.  That's why I came onto the forums.

 

This is the address I use with Adobe. 

 

-- Jim

Votes

Translate

Translate

Report

Report
Community Beginner ,
Oct 11, 2023 Oct 11, 2023

Copy link to clipboard

Copied

Today I updated Lightroom to version 13 on Windows 11. The application freezes when I switch to the masks in the Develop module.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Oct 11, 2023 Oct 11, 2023

Copy link to clipboard

Copied

I am having the same issue and came here to get help. When I try to use brushes or masks in LRC I get the spinning wheel of death. Its super laggy and I cannot work. I have weddings to edit and I'm getting frustrated. I knew I shouldn't have updated until after wedding season! UGH!

Votes

Translate

Translate

Report

Report
Community Beginner ,
Oct 11, 2023 Oct 11, 2023

Copy link to clipboard

Copied

I am having the same issue and came here to get help. I have figured out, that i have to first pick a color with the new Eye Dropper, when it is only half visible. The "Punktfarbe" works as expected when not in Mask Mode. In Masks Mode the entire application freezes when i use the scrolbar and the "Punktfarbe" panel is open. It looks like a problem if Lr trys o display the "Punktfarbe" Panel with no color selected - empty color Picker. 

Votes

Translate

Translate

Report

Report
Community Beginner ,
Oct 11, 2023 Oct 11, 2023

Copy link to clipboard

Copied

The described Problem does not occur in Camera Raw! Here all the Mask Settings work fine!

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Oct 11, 2023 Oct 11, 2023

Copy link to clipboard

Copied

We’ve reviewed the email address you use with this forum and find no crash reports in our system.

 

Did you see a crash dialog?

Do you use a different email address when filling out the crash report?

Was the crash dialog Adobe’s? Microsoft’s? 

 

 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Explorer ,
Oct 11, 2023 Oct 11, 2023

Copy link to clipboard

Copied

Thnks for the VERY quick response!

I don't think I was prompted to send one. Will try again.

Let me add:
- The crash occurs when calling masks for images that already have masks directly when clicking the masking tool

- For images that do not have any, I can call the masking tool but trying to create any mask crashes LR again - not only AI, also the regular brush tool.

And there appears to be a report sent to MS. Don't know how to send one to you. => ?

Votes

Translate

Translate

Report

Report
Explorer ,
Oct 11, 2023 Oct 11, 2023

Copy link to clipboard

Copied

I have the report to MS as I can see it on my PC.

Where should I send it?

Not sure, if I make my PC more vulnerable, if I just post it here...

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Oct 11, 2023 Oct 11, 2023

Copy link to clipboard

Copied

If no Adobe Dialog appears, this is likely an OS-level crash. I would be suspicious of your video driver. Verify with your GPU's manufacturer that you are using their latest studio (not-gaming) driver. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Explorer ,
Oct 11, 2023 Oct 11, 2023

Copy link to clipboard

Copied

I just (also today) installed the latest studio driver from the "GeForce Experience" tool.

Votes

Translate

Translate

Report

Report
Explorer ,
Oct 11, 2023 Oct 11, 2023

Copy link to clipboard

Copied

BTW: I did have a pending restart from a Windows update. But after executing that, the problem is still there.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Oct 11, 2023 Oct 11, 2023

Copy link to clipboard

Copied

I'm having the same problem. LR Classic crashes as soon as I open the masking tool.

LR works fine.

Intel(R) Core(TM) i7-10875H CPU @ 2.30GHz 2.30 GHz

RAM 32,0 GB (31,6 GB verwendbar)

NVIDIA Quadro T2000
Windows 10 Enterprise

Votes

Translate

Translate

Report

Report
New Here ,
Oct 11, 2023 Oct 11, 2023

Copy link to clipboard

Copied

Sowohl auf dem Laptop wie auf dem PC friert mir LR13 ein, wenn ich auf Entwickeln - Maskierung - Motiv o. Himmel o. Hintergrund gehe.

Im Laptop ist die Nvidia RTX 3060 Laptop und auf dem PC eine RTX 3060, beide mit dem neusten Treiber vom 10.10.23. Windows 11 ist ebenfalls aktuell.

Mit der LR 12.5 funktioniert alles wieder 

Gibt es hier ein Treiberproblem?

Gruß

 

Votes

Translate

Translate

Report

Report
Community Beginner ,
Oct 11, 2023 Oct 11, 2023

Copy link to clipboard

Copied

More info: Two more crashes this morning, still with no crash dialogue.  This time, I got a slight freeze, then the program closed.  Once I was moving a file to another folder; the second time I was trying to delete a photo.  I hope Adobe can find the problem.

 

Best,

Jim

Votes

Translate

Translate

Report

Report
Community Beginner ,
Oct 11, 2023 Oct 11, 2023

Copy link to clipboard

Copied

Same here. Same setup. AMD 5900X, 64 GB, RTX 3060, studio driver updated. Clicking on masking tool in develop module an Lightroom hangs permanentely. CPU and GPU load: nearly none, but CPU load NOT zero (between 2 and 6 percent). Happened directly after updating from latest 12 to new 13.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Oct 11, 2023 Oct 11, 2023

Copy link to clipboard

Copied

Ich habe das gleiche Problem bei der Classic Version. Alle möglichen Versuche sind bis dato gescheitert.

Die Online LR Version funktioniert. Wir scheinen nicht die einzigen beiden zu sein. Ich habe hier auch schon einen englischen Post zu dem Thema gesehen und dort mit meinen Systeminfos gepostet.

Votes

Translate

Translate

Report

Report
New Here ,
Oct 11, 2023 Oct 11, 2023

Copy link to clipboard

Copied

Same here with the RTX 3060 and an Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz , RAM 32GB

Worked fine with the 12.5 Version

Votes

Translate

Translate

Report

Report
Community Beginner ,
Oct 11, 2023 Oct 11, 2023

Copy link to clipboard

Copied

Disabling CPU support does not help or change anything.

The side panel right is "damaged", while the top and a smal bottom panel become "loose" from the main windows

Votes

Translate

Translate

Report

Report
New Here ,
Oct 11, 2023 Oct 11, 2023

Copy link to clipboard

Copied

Es scheint wohl ein Lightroom Classic Problem unter Windows zu sein.
Im Chat bekam ich folgende Antwort:


Da dies ein bekanntes Problem in der neuesten Version von Lightroom Classic

ist und das Entwicklungsteam bereits daran arbeitet,
das in einer zukünftigen Update-Version behoben sein wird.

Wir werden sicherstellen, dass der Fehler so schnell wie möglich behoben wird.

Sobald die neueste Version aktualisiert ist, können Sie sie installieren und verwenden.

Schauen wir ersteinmal, wie lange es dauert, bis der Fehler beseitigt ist.
Jetzt mache ich erstmal mit der Version 12.5 weiter


Votes

Translate

Translate

Report

Report
Adobe Employee ,
Oct 11, 2023 Oct 11, 2023

Copy link to clipboard

Copied

If you do not get an Adobe dialog, I would have to refer you to Microsoft's error logging for investigation. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community Expert ,
Oct 11, 2023 Oct 11, 2023

Copy link to clipboard

Copied

@Rikk Flohr: Photography 

 

can resetting of lrc preferences often fix this?

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Oct 11, 2023 Oct 11, 2023

Copy link to clipboard

Copied

In diagnosing, it is always a prudent step to take. It is possible that it may, but my money is on a video driver problem. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report